  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thenewsguard.com/content/tncms/live/" />
<meta name="keywords" content="community" />
<meta name="news_keywords" content="community" />
<meta name="description" content="With an assortment of warm quilts, tempting chocolates and holiday d&eacute;cor, the annual quilt and holiday sale Thursday, Nov. 21, at Samaritan North Lincoln Hospital will be a sweet and" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&amp;resize=720%2C540&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="540" />
<meta property="og:title" content="Shoppers invited to &lsquo;sweet and cozy&rsquo; sale at SNLH" />
<meta property="og:description" content="With an assortment of warm quilts, tempting chocolates and holiday d&eacute;cor, the annual quilt and holiday sale Thursday, Nov. 21, at Samaritan North Lincoln Hospital will be a sweet and" />
<meta property="og:site_name" content="The News Guard" />
<meta property="og:section" content="Community" />
<meta property="fb:app_id" content="137134146411710" />
<meta property="article:publisher" content="https://www.facebook.com/thenewsguard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsguard" />
<meta name="twitter:image:alt" content="community event.jpg" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/live/global/resources/styles/site.css?_dc=1459273151"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/community","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":443},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-37221529-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc7632.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["community"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1228558'] = googletag.defineSlot(adUnit, [[300,100],[728,90]], 'ad-1228558').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1228558'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 100]).addSize([768, 0], [300, 100]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1387646'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1387646').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387646'].setTargeting('pos', ['below-article-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1599670'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1599670').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599670'].setTargeting('pos', ['block-article-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], []).build();
                gptAdSlots['ad-1599672'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1599672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599672'].setTargeting('pos', ['block-article-btm-responsive-sm']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1599671'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1599671').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599671'].setTargeting('pos', ['block-article-btm-responsive-lg']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999","asset_id":"ae2a7916-05a1-11ea-984a-b3ef84d91d6b","title":"Do you want to see food trucks in Lincoln City?","url":"\/do-you-want-to-see-food-trucks-in-lincoln-city\/poll_ae2a7916-05a1-11ea-984a-b3ef84d91d6b.html","results":"https:\/\/www.thenewsguard.com\/do-you-want-to-see-food-trucks-in-lincoln-city\/poll_ae2a7916-05a1-11ea-984a-b3ef84d91d6b.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1623058'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1623058').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1623058'].setTargeting('pos', ['block-top-side-rail-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1599675'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1599675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599675'].setTargeting('pos', ['block-article-side-bottom-mobile']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1387650'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1387650').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387650'].setTargeting('pos', ['rail-top-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1387652'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1387652').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1387652'].setTargeting('pos', ['rail-top-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bg_color":"#fff","columns":"2","links_position":"top","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","block_id":"1646918"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-1240605'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1240605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1240605'].setTargeting('pos', ['google-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"bg_color":"#fff","columns":"2","links_position":"top","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","block_id":"1248899"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/thenewsguard.com/community';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1599637'] = googletag.defineSlot(adUnit, [[300,250],[728,90]], 'ad-1599637').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1599637'].setTargeting('pos', ['test-block-footer']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Shoppers invited to ‘sweet and cozy’ sale at SNLH | Community | thenewsguard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thenewsguard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/a1282bf4-fdb3-11e5-a40a-1372f6e5a4a7.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Shoppers invited to ‘sweet and cozy’ sale at SNLH | Community | thenewsguard.com" href="http://www.thenewsguard.com/search/?f=rss&amp;t=article&amp;c=community&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
       
       $('a.btn.btn-link.btn-sm.user-control-link').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')
        $('.not-logged-in .list-inline li:nth-child(1) .user-control-link').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')
         $('.dropdown-signup a').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')           
         
         
    
   
           });
           
           
           
           
           
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-1ce56196-07e0-11ea-9652-57a782459228 section-community type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thenewsguard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fcommunity&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=443&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-37221529-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558570" class="tncms-block padding-top"><div class="follow-links-1558570 default">
    
    <section id="block-1558570" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenewsguard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewsguard" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newsguardeditor" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsguard.com",
  "sameAs" : ["https://www.facebook.com/thenewsguard/","https://twitter.com/thenewsguard","https://www.youtube.com/user/newsguardeditor"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1228656" class="tncms-block"><section id="block-1228656" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1228656" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1228656" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1228656-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1228656-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1228656-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1228656').submit();
        return false;
    });

    $('#site-search-1228656').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1228656 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1228656 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1228656-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1228671" class="tncms-block"><div id="user-controls-1228671" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thenewsguard.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thenewsguard.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thenewsguard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thenewsguard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thenewsguard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thenewsguard.com/users/logout/" id="user-logout-form-1228671"><input type="hidden" name="referer_url" value="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/site_submissions.html"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="https://thenewsguard-dot-com.bloxcms.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-login">Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_safety"  class="nav-link tnt-section-police-log">Police Log</a>
                                </li><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-e-editions">E Editions</a>
                                </li><li>
                                    <a href="/exclusive"  class="nav-link tnt-section-exclusive-articles">Exclusive Articles</a>
                                </li><li>
                                    <a href="/video"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/contact_us_about_news.html"  class="nav-link tnt-section-contact-us-about-news">Contact Us About News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community"  class="nav-link tnt-section-latest-community-news">Latest Community News</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/games"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/special_publications"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="/community/coastal-moments/collection_b1776946-dbf5-11e5-812c-47943ea4b809.html"  class="nav-link tnt-section-coastal-moments">Coastal Moments</a>
                                </li><li>
                                    <a href="/premium"  class="nav-link tnt-section-exclusive-articles">Exclusive Articles</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact_us_about_news.html"  class="nav-link tnt-section-contact-us-about-news">Contact Us About News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/obit_imported-1340389646"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified">Place A Classified</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-edition">Current Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-print-and-online">Print and Online</a>
                                </li><li>
                                    <a href="/site/newspaper_vending_machines_or_dealers.html"  class="nav-link tnt-section-pick-up-a-copy">Pick Up a Copy</a>
                                </li><li>
                                    <a href="/site/contact_us_about_delivery.html"  class="nav-link tnt-section-contact-us-about-delivery">Contact Us About Delivery</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1228648" class="tncms-block"><div id="site-logo-1228648" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1228654" class="tncms-block"><ul id="site-search-1228654-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1228654" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1228654-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1228654-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1228654-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1228654').submit();
        return false;
    });

    $('#site-search-1228654').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1228654 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1228654 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1228654-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1228670" class="tncms-block"><div id="user-controls-1228670" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thenewsguard.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thenewsguard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thenewsguard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thenewsguard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thenewsguard.com/users/logout/" id="user-logout-form-1228670"><input type="hidden" name="referer_url" value="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1228673" class="tncms-block"><div id="weather-1228673" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97367" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97367"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1228673 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln City, OR
                                
                                 <small>(97367)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Occasional light rain. High near 55F. Winds S at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy this evening. Fog developing late. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 17, 2019 @ 4:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97367"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/advertise_with_us.html" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ad-examples"  href="/advertising" >
                    <span class="nav-label">Ad Examples</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://thenewsguard-dot-com.bloxcms.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-opinion"  href="/opinion" >
                    <span class="nav-label">Latest Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/letter_editor_imported-1340390051" >
                    <span class="nav-label">Submit a Letter </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-police-log"  href="/public_safety" >
                    <span class="nav-label">Police Log</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/e_editions/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">E Editions</span>
                </a><ul id="main-nav_menu-child-2-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-edition"  href="http://www.thenewsguard.com/e_editions/current-e-edition/article_ae036cfc-3329-11e6-bbe9-07ccf1e5bc4f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-exclusive-articles"  href="/exclusive" >
                    <span class="nav-label">Exclusive Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-news"  href="/site/contact_us_about_news.html" >
                    <span class="nav-label">Contact Us About News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-community-news"  href="/community" >
                    <span class="nav-label">Latest Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coastal-moments"  href="/community/coastal-moments/collection_b1776946-dbf5-11e5-812c-47943ea4b809.html" >
                    <span class="nav-label">Coastal Moments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exclusive-articles"  href="/premium" >
                    <span class="nav-label">Exclusive Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-news"  href="/site/contact_us_about_news.html" >
                    <span class="nav-label">Contact Us About News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/obit_imported-1340389646" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad/" >
                    <span class="nav-label">Place A Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="/circulars" >
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-and-online"  href="/subscribe" >
                    <span class="nav-label">Print and Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pick-up-a-copy"  href="/site/newspaper_vending_machines_or_dealers.html" >
                    <span class="nav-label">Pick Up a Copy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-delivery"  href="/site/contact_us_about_delivery.html" >
                    <span class="nav-label">Contact Us About Delivery</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1228625" class="tncms-block"></div><div id="tncms-block-1228558" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1228558" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1228558');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-170de828-07e1-11ea-926f-3755fed01217" class="modal fullscreen in modal-image image-default modal-170de828-07e1-11ea-926f-3755fed01217" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=400%2C309"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=720%2C556 750w"
                    sizes="100vw"
                    width="720"
                    height="556"
                    alt="community event.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-170de828-07e1-11ea-926f-3755fed01217" data-target=".caption-inner-modal-image-170de828-07e1-11ea-926f-3755fed01217">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-170de828-07e1-11ea-926f-3755fed01217 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity-event-jpg%2Fimage_170de828-07e1-11ea-926f-3755fed01217.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community-event-jpg/image_170de828-07e1-11ea-926f-3755fed01217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"170de828-07e1-11ea-926f-3755fed01217"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=community%20event.jpg&via=thenewsguard&url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity-event-jpg%2Fimage_170de828-07e1-11ea-926f-3755fed01217.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community-event-jpg/image_170de828-07e1-11ea-926f-3755fed01217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"170de828-07e1-11ea-926f-3755fed01217"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/170de828-07e1-11ea-926f-3755fed01217" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"170de828-07e1-11ea-926f-3755fed01217"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20community%20event.jpg&body=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity-event-jpg%2Fimage_170de828-07e1-11ea-926f-3755fed01217.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"170de828-07e1-11ea-926f-3755fed01217"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community-event-jpg/image_170de828-07e1-11ea-926f-3755fed01217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"170de828-07e1-11ea-926f-3755fed01217"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-170de828-07e1-11ea-926f-3755fed01217-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="170de828-07e1-11ea-926f-3755fed01217" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="170de828-07e1-11ea-926f-3755fed01217" class="save-list-170de828-07e1-11ea-926f-3755fed01217-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="170de828-07e1-11ea-926f-3755fed01217" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-170de828-07e1-11ea-926f-3755fed01217 img { max-height: 556px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1ce56196-07e0-11ea-9652-57a782459228" class="asset article-default"  data-url="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=720%2C540&order=crop%2Cresize">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="540">
        </div>
        <meta itemprop="name" content="thenewsguard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thenewsguard.com/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-1ce56196-07e0-11ea-9652-57a782459228" class="asset-paging">
                <div id="paging-prev-1ce56196-07e0-11ea-9652-57a782459228" class="paging-link prev offset"></div>
                <div id="paging-next-1ce56196-07e0-11ea-9652-57a782459228" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Shoppers invited to ‘sweet and cozy’ sale at SNLH
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-11-17T00:00:00-08:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-17T00:00:00-08:00">
    <meta itemprop="datePublished" content="2019-11-17T00:00:00-08:00">
    <meta itemprop="dateModified" content="2019-11-17T00:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&via=thenewsguard&url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/1ce56196-07e0-11ea-9652-57a782459228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&body=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-170de828-07e1-11ea-926f-3755fed01217" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-170de828-07e1-11ea-926f-3755fed01217" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="556">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=400%2C309"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?resize=720%2C556 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="720"
                    height="556"
                    alt="community event.jpg"
                    class="img-responsive full tnt-restrict-img-170de828-07e1-11ea-926f-3755fed01217" />
            </div><style>
                .tnt-restrict-img-170de828-07e1-11ea-926f-3755fed01217 {
                    max-width: 720px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1ce56196-07e0-11ea-9652-57a782459228">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&via=thenewsguard&url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/1ce56196-07e0-11ea-9652-57a782459228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&body=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ce56196-07e0-11ea-9652-57a782459228-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ce56196-07e0-11ea-9652-57a782459228" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ce56196-07e0-11ea-9652-57a782459228" class="save-list-1ce56196-07e0-11ea-9652-57a782459228-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ce56196-07e0-11ea-9652-57a782459228" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>With an assortment of warm quilts, tempting chocolates and holiday décor, the annual quilt and holiday sale Thursday, Nov. 21, at Samaritan North Lincoln Hospital will be a sweet and cozy event.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1387646" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387646" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387646');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The fundraiser takes place from 7 a.m. to 4 p.m. in the hospital cafeteria.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599670" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599670" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599670');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>The public is welcome to browse a selection of See’s Candies, handcrafted quilts and a variety of holiday décor. All proceeds will go to the Samaritan North Lincoln Hospital Auxiliary to fund hospital equipment and scholarships for students pursuing a medical career.</p><p>For information, call 541-996-7132.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599672" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599672');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1ce56196-07e0-11ea-9652-57a782459228 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1ce56196-07e0-11ea-9652-57a782459228" method="post" action="/tncms/counter/editorial/1ce56196-07e0-11ea-9652-57a782459228/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1ce56196-07e0-11ea-9652-57a782459228" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&via=thenewsguard&url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/1ce56196-07e0-11ea-9652-57a782459228" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20Shoppers%20invited%20to%20%E2%80%98sweet%20and%20cozy%E2%80%99%20sale%20at%20SNLH&body=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ce56196-07e0-11ea-9652-57a782459228"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ce56196-07e0-11ea-9652-57a782459228-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ce56196-07e0-11ea-9652-57a782459228" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ce56196-07e0-11ea-9652-57a782459228" class="save-list-1ce56196-07e0-11ea-9652-57a782459228-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ce56196-07e0-11ea-9652-57a782459228" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-68467e5a-07d0-11ea-a338-7bc71700fa97" class="clearfix card summary has-image   tnt-section-news-paid">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-68467e5a-07d0-11ea-a338-7bc71700fa97 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pelican scores Gold and Bronze Medals at European Beer Star Awards"
                    class="img-responsive lazyload  letterbox"
                    width="571"
                    height="864"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?resize=200%2C303" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
        

        
            Pelican scores Gold and Bronze Medals at European Beer Star Awards</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Prost! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/community/tip-of-the-week-pedestrian-safety-and-right-of-way/article_72fcfce6-0728-11ea-999f-bbd935bad3b5.html">
                                                            Tip of the Week: Pedestrian safety and right-of-way laws
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/oregon-dmv-fees-attempt-to-keep-oregon-moving-in/article_b76907da-07d2-11ea-ac5b-1b2efc20342b.html">
                                                            Oregon DMV fees attempt to 'Keep Oregon Moving' in 2020
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/community/lincoln-county-marine-debris-collected-used-for-fuel/article_c976026a-07ce-11ea-8edb-2f24b39ecf4d.html">
                                                            Lincoln County marine debris collected, used for fuel
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news_paid/aaa-expects-million-americans-to-travel-thanksgiving-weekend/article_db720fc0-072b-11ea-b234-53afc0f6c9d3.html">
                                                            AAA expects 55 million Americans to travel Thanksgiving weekend
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news_paid/first-year-data-yields-positives-improvements-for-oregon-child-abuse/article_d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff.html">
                                                            First year data yields positives, improvements for Oregon Child Abuse Hotline
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/community/lccc-in-search-of-elves-for-annual-tree-lighting-party/article_dd5ed920-07e5-11ea-a89f-3f089f024dcb.html">
                                                            LCCC in search of elves for annual Tree Lighting Party
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599671" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599671" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599671');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1640999" class="tncms-block"><section id="block-1640999" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1640999 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-want-to-see-food-trucks-in-lincoln-city/poll_ae2a7916-05a1-11ea-984a-b3ef84d91d6b.html" class="tnt-asset-link">
        

        
            Do you want to see food trucks in Lincoln City?</a></h4>
            <div id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-your-vote"></span>
                </div>
                <div id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-results" class="tnt-poll-results hide"></div>
                <div id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-container">
                    <form id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-form" class="tnt-poll-form" role="form" method="post" action="/do-you-want-to-see-food-trucks-in-lincoln-city/poll_ae2a7916-05a1-11ea-984a-b3ef84d91d6b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8AC7217-4300-0001-9F9B166014601B34"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8AC721A-26C0-0001-737515E010F08590"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-back-vote" class="padding-top hide">
                <button id="poll-ae2a7916-05a1-11ea-984a-b3ef84d91d6b-1640999-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1512765" class="tncms-block visible-xs"><section id="block-1512765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1512765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thenewsguard.com/e_editions/archive/">
                
                Latest News Guard E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1512765-514fe15a-05b9-11ea-8696-2371b70fb975" class="clearfix card summary has-image image-top inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-514fe15a-05b9-11ea-8696-2371b70fb975 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/e_editions/tng-e-edition-for/article_514fe15a-05b9-11ea-8696-2371b70fb975.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="TNG E-Edition for 11-13-19"
                        class="img-responsive lazyload full"
                        width="889"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tng-e-edition-for/article_514fe15a-05b9-11ea-8696-2371b70fb975.html" class="tnt-asset-link">
        

        
            TNG E-Edition for 11-13-19</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 11-13-19 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1512766" class="tncms-block hidden-xs"><section id="block-1512766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1512766 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thenewsguard.com/e_editions/archive/">
                
                Latest News Guard E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1512766-514fe15a-05b9-11ea-8696-2371b70fb975" class="clearfix card summary has-image image-left inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-514fe15a-05b9-11ea-8696-2371b70fb975 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/e_editions/tng-e-edition-for/article_514fe15a-05b9-11ea-8696-2371b70fb975.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="TNG E-Edition for 11-13-19"
                        class="img-responsive lazyload full"
                        width="889"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/40/7408c7be-05b1-11ea-917b-af0582ece359/5dcb567639f04.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tng-e-edition-for/article_514fe15a-05b9-11ea-8696-2371b70fb975.html" class="tnt-asset-link">
        

        
            TNG E-Edition for 11-13-19</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 11-13-19 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1534005" class="tncms-block visible-xs visible-sm"><section id="block-1534005" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg"> Click Here to Place a Classified Ad </button>
            </a></div>
</article></section></div><div id="tncms-block-1618722" class="tncms-block visible-sm visible-xs"><section id="block-1618722" class="block emphasis-h3   " ><div id="html-asset-1618722">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1340908" class="tncms-block hidden-xs"><section id="block-1340908" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thenewsguard.com/featured" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1340908 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-68467e5a-07d0-11ea-a338-7bc71700fa97" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68467e5a-07d0-11ea-a338-7bc71700fa97 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pelican scores Gold and Bronze Medals at European Beer Star Awards"
                        class="img-responsive lazyload full"
                        width="571"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=571%2C428&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
        

        
            Pelican scores Gold and Bronze Medals at European Beer Star Awards</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-dd5ed920-07e5-11ea-a89f-3f089f024dcb" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd5ed920-07e5-11ea-a89f-3f089f024dcb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/lccc-in-search-of-elves-for-annual-tree-lighting-party/article_dd5ed920-07e5-11ea-a89f-3f089f024dcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LCCC in search of elves for annual Tree Lighting Party"
                        class="img-responsive lazyload full"
                        width="975"
                        height="731"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=975%2C731&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lccc-in-search-of-elves-for-annual-tree-lighting-party/article_dd5ed920-07e5-11ea-a89f-3f089f024dcb.html" class="tnt-asset-link">
        

        
            LCCC in search of elves for annual Tree Lighting Party</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/first-year-data-yields-positives-improvements-for-oregon-child-abuse/article_d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="First year data yields positives, improvements for Oregon Child Abuse Hotline"
                        class="img-responsive lazyload full"
                        width="641"
                        height="481"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=641%2C481&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/first-year-data-yields-positives-improvements-for-oregon-child-abuse/article_d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff.html" class="tnt-asset-link">
        

        
            First year data yields positives, improvements for Oregon Child Abuse Hotline</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1340908-72fcfce6-0728-11ea-999f-bbd935bad3b5" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72fcfce6-0728-11ea-999f-bbd935bad3b5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/tip-of-the-week-pedestrian-safety-and-right-of-way/article_72fcfce6-0728-11ea-999f-bbd935bad3b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tip of the Week: Pedestrian safety and right-of-way laws"
                        class="img-responsive lazyload full"
                        width="397"
                        height="298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=397%2C298&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/tip-of-the-week-pedestrian-safety-and-right-of-way/article_72fcfce6-0728-11ea-999f-bbd935bad3b5.html" class="tnt-asset-link">
        

        
            Tip of the Week: Pedestrian safety and right-of-way laws</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1383028" class="tncms-block hidden-xs"><section id="block-1383028" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://www.thenewsguard.com/latest_news" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1383028 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-1ce56196-07e0-11ea-9652-57a782459228" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ce56196-07e0-11ea-9652-57a782459228 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shoppers invited to ‘sweet and cozy’ sale at SNLH"
                        class="img-responsive lazyload full"
                        width="720"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=720%2C540&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" class="tnt-asset-link">
        

        
            Shoppers invited to ‘sweet and cozy’ sale at SNLH</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-131a1042-07ce-11ea-ad9a-ab71b32332ae" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-131a1042-07ce-11ea-ad9a-ab71b32332ae media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/oregon-zoo-to-offer-free-admission-saturday/article_131a1042-07ce-11ea-ad9a-ab71b32332ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oregon Zoo to offer free admission Saturday"
                        class="img-responsive lazyload full"
                        width="891"
                        height="668"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=891%2C668&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/oregon-zoo-to-offer-free-admission-saturday/article_131a1042-07ce-11ea-ad9a-ab71b32332ae.html" class="tnt-asset-link">
        

        
            Oregon Zoo to offer free admission Saturday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-2af9cc94-063d-11ea-9d3b-1be98a550ac5" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2af9cc94-063d-11ea-9d3b-1be98a550ac5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/winter-sports-guide/article_2af9cc94-063d-11ea-9d3b-1be98a550ac5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Winter Sports Guide"
                        class="img-responsive lazyload full"
                        width="756"
                        height="567"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=756%2C567&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/winter-sports-guide/article_2af9cc94-063d-11ea-9d3b-1be98a550ac5.html" class="tnt-asset-link">
        

        
            Winter Sports Guide</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383028-c8d151d6-024f-11ea-a987-83184b76ab45" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8d151d6-024f-11ea-a987-83184b76ab45 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/marine-science-expert-to-reveal-the-future-of-wave-power/article_c8d151d6-024f-11ea-a987-83184b76ab45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Marine science expert to reveal the future of wave power on the coast"
                        class="img-responsive lazyload full"
                        width="1367"
                        height="1025"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=1367%2C1025&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/marine-science-expert-to-reveal-the-future-of-wave-power/article_c8d151d6-024f-11ea-a987-83184b76ab45.html" class="tnt-asset-link">
        

        
            Marine science expert to reveal the future of wave power on the coast</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1344530" class="tncms-block hidden-xs"><section id="block-1344530" class="block emphasis-h3   " ><div id="html-asset-1344530">
            <div class="html-content"><center><a href="http://www.thenewsguard.com/games" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/5/27/527f6770-1f9e-11e7-9a84-ef7fc32db5a6/58ee5bf30cc43.image.jpg"></a></center></div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="1ce56196-07e0-11ea-9652-57a782459228" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="1ce56196-07e0-11ea-9652-57a782459228" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fcommunity%2Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%2Farticle_1ce56196-07e0-11ea-9652-57a782459228.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1623058" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1623058" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1623058');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363063" class="tncms-block visible-xs"><section id="block-1363063" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363063 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-68467e5a-07d0-11ea-a338-7bc71700fa97" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68467e5a-07d0-11ea-a338-7bc71700fa97 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pelican scores Gold and Bronze Medals at European Beer Star Awards"
                        class="img-responsive lazyload full"
                        width="571"
                        height="428"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/04/b04c3b3a-07d1-11ea-b3a1-2fc4bc62490d/5dcee7898b02b.image.png?crop=571%2C428%2C0%2C217&resize=571%2C428&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/pelican-scores-gold-and-bronze-medals-at-european-beer-star/article_68467e5a-07d0-11ea-a338-7bc71700fa97.html" class="tnt-asset-link">
        

        
            Pelican scores Gold and Bronze Medals at European Beer Star Awards</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-dd5ed920-07e5-11ea-a89f-3f089f024dcb" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dd5ed920-07e5-11ea-a89f-3f089f024dcb media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/lccc-in-search-of-elves-for-annual-tree-lighting-party/article_dd5ed920-07e5-11ea-a89f-3f089f024dcb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LCCC in search of elves for annual Tree Lighting Party"
                        class="img-responsive lazyload full"
                        width="975"
                        height="731"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/f9/0f9f21dc-07e7-11ea-91bc-4fbb26a68700/5dcf0b64e0023.image.jpg?crop=975%2C731%2C62%2C0&resize=975%2C731&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/lccc-in-search-of-elves-for-annual-tree-lighting-party/article_dd5ed920-07e5-11ea-a89f-3f089f024dcb.html" class="tnt-asset-link">
        

        
            LCCC in search of elves for annual Tree Lighting Party</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/first-year-data-yields-positives-improvements-for-oregon-child-abuse/article_d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="First year data yields positives, improvements for Oregon Child Abuse Hotline"
                        class="img-responsive lazyload full"
                        width="641"
                        height="481"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/4/a0/4a07b0ee-07e4-11ea-9980-53758eaf5827/5dcf06be66bfa.image.jpg?crop=641%2C481%2C179%2C0&resize=641%2C481&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/first-year-data-yields-positives-improvements-for-oregon-child-abuse/article_d8308dfc-07e2-11ea-9c32-fbe7a58ff3ff.html" class="tnt-asset-link">
        

        
            First year data yields positives, improvements for Oregon Child Abuse Hotline</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-72fcfce6-0728-11ea-999f-bbd935bad3b5" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-72fcfce6-0728-11ea-999f-bbd935bad3b5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/tip-of-the-week-pedestrian-safety-and-right-of-way/article_72fcfce6-0728-11ea-999f-bbd935bad3b5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tip of the Week: Pedestrian safety and right-of-way laws"
                        class="img-responsive lazyload full"
                        width="397"
                        height="298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/2d/52d16546-0729-11ea-8ec5-3b7a3f1c864a/5dcdcd1142e3e.image.jpg?crop=397%2C298%2C25%2C0&resize=397%2C298&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/tip-of-the-week-pedestrian-safety-and-right-of-way/article_72fcfce6-0728-11ea-999f-bbd935bad3b5.html" class="tnt-asset-link">
        

        
            Tip of the Week: Pedestrian safety and right-of-way laws</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1363063-db720fc0-072b-11ea-b234-53afc0f6c9d3" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-db720fc0-072b-11ea-b234-53afc0f6c9d3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/aaa-expects-million-americans-to-travel-thanksgiving-weekend/article_db720fc0-072b-11ea-b234-53afc0f6c9d3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AAA expects 55 million Americans to travel Thanksgiving weekend"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/55/b55bbab8-072e-11ea-b621-8fe5fd501901/5dcdd61a1422b.image.jpg?crop=1024%2C768%2C0%2C128&resize=1024%2C768&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/aaa-expects-million-americans-to-travel-thanksgiving-weekend/article_db720fc0-072b-11ea-b234-53afc0f6c9d3.html" class="tnt-asset-link">
        

        
            AAA expects 55 million Americans to travel Thanksgiving weekend</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thenewsguard.com/featured" class="">MORE FEATURED ARTICLES</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1599675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599675" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599675');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1383029" class="tncms-block visible-xs"><section id="block-1383029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1383029 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-1ce56196-07e0-11ea-9652-57a782459228" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ce56196-07e0-11ea-9652-57a782459228 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shoppers invited to ‘sweet and cozy’ sale at SNLH"
                        class="img-responsive lazyload full"
                        width="720"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/70/170de828-07e1-11ea-926f-3755fed01217/5dcf0160630c3.image.jpg?crop=720%2C540%2C0%2C8&resize=720%2C540&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/shoppers-invited-to-sweet-and-cozy-sale-at-snlh/article_1ce56196-07e0-11ea-9652-57a782459228.html" class="tnt-asset-link">
        

        
            Shoppers invited to ‘sweet and cozy’ sale at SNLH</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-131a1042-07ce-11ea-ad9a-ab71b32332ae" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-131a1042-07ce-11ea-ad9a-ab71b32332ae media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/oregon-zoo-to-offer-free-admission-saturday/article_131a1042-07ce-11ea-ad9a-ab71b32332ae.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Oregon Zoo to offer free admission Saturday"
                        class="img-responsive lazyload full"
                        width="891"
                        height="668"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/6d/56d5860e-07ce-11ea-aa83-6f3ea394c33c/5dcee1eaedc95.image.jpg?crop=891%2C668%2C54%2C0&resize=891%2C668&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/oregon-zoo-to-offer-free-admission-saturday/article_131a1042-07ce-11ea-ad9a-ab71b32332ae.html" class="tnt-asset-link">
        

        
            Oregon Zoo to offer free admission Saturday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-2af9cc94-063d-11ea-9d3b-1be98a550ac5" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2af9cc94-063d-11ea-9d3b-1be98a550ac5 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/winter-sports-guide/article_2af9cc94-063d-11ea-9d3b-1be98a550ac5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Winter Sports Guide"
                        class="img-responsive lazyload full"
                        width="756"
                        height="567"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/a/3f/a3fa460a-063d-11ea-8787-27dc4e70a98e/5dcc41a8355d8.image.jpg?crop=756%2C567%2C0%2C94&resize=756%2C567&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/winter-sports-guide/article_2af9cc94-063d-11ea-9d3b-1be98a550ac5.html" class="tnt-asset-link">
        

        
            Winter Sports Guide</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-c8d151d6-024f-11ea-a987-83184b76ab45" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8d151d6-024f-11ea-a987-83184b76ab45 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/marine-science-expert-to-reveal-the-future-of-wave-power/article_c8d151d6-024f-11ea-a987-83184b76ab45.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Marine science expert to reveal the future of wave power on the coast"
                        class="img-responsive lazyload full"
                        width="1367"
                        height="1025"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/1/72/1724428a-0250-11ea-abf5-8fa5468e928e/5dc5aa9fb0c86.image.jpg?crop=1367%2C1025%2C0%2C245&resize=1367%2C1025&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/marine-science-expert-to-reveal-the-future-of-wave-power/article_c8d151d6-024f-11ea-a987-83184b76ab45.html" class="tnt-asset-link">
        

        
            Marine science expert to reveal the future of wave power on the coast</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383029-1aa79d32-0249-11ea-be8d-9bc6efaa9992" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1aa79d32-0249-11ea-be8d-9bc6efaa9992 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/coastline-auto-detail-to-host-charity-golf-tournament-to-honor/article_1aa79d32-0249-11ea-be8d-9bc6efaa9992.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coastline Auto Detail to host charity golf tournament to honor local veteran"
                        class="img-responsive lazyload full"
                        width="495"
                        height="371"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/3f/e3faa4c6-d315-11e9-902e-6bd637a818bc/5d766ea2654fe.image.jpg?crop=495%2C371%2C0%2C7&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/3f/e3faa4c6-d315-11e9-902e-6bd637a818bc/5d766ea2654fe.image.jpg?crop=495%2C371%2C0%2C7&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/3f/e3faa4c6-d315-11e9-902e-6bd637a818bc/5d766ea2654fe.image.jpg?crop=495%2C371%2C0%2C7&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/3f/e3faa4c6-d315-11e9-902e-6bd637a818bc/5d766ea2654fe.image.jpg?crop=495%2C371%2C0%2C7&resize=495%2C371&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/coastline-auto-detail-to-host-charity-golf-tournament-to-honor/article_1aa79d32-0249-11ea-be8d-9bc6efaa9992.html" class="tnt-asset-link">
        

        
            Coastline Auto Detail to host charity golf tournament to honor local veteran</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.thenewsguard.com/latest_news" class="">MORE LATEST NEWS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1720302" class="tncms-block visible-sm visible-xs"><section id="block-1720302" class="block emphasis-h3   " ><div id="html-asset-1720302">
            <div class="html-content">
<center><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/b/b6/bb65afc0-01a4-11ea-8216-1b1b446ba866/5dc48b21cf7c6.image.jpg"></center>
</div>
        </div></section></div><div id="tncms-block-1644331" class="tncms-block visible-xs visible-sm"><section id="block-1644331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644331 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1644331">
            <div class="html-content">
<center>
<table width="300" border="0">
<tr>
<td width="147" height="59"><a href="https://www.facebook.com/thenewsguard/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
<td width="142"><a href="https://twitter.com/thenewsguard" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
</tr>
</table>
<br>
<p><a href="http://www.thenewsguard.com/site/advertise_with_us.html" target="_top"><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/9/2c/92c0d674-e8e5-11e6-81ff-631d59471108/58928902d35b7.image.png" alt="" width="190" height="42"></a></p>
</center>
</div>
        </div></section></div><div id="tncms-block-1644332" class="tncms-block visible-xs visible-sm"><section id="block-1644332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1387650" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387650" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387650');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1387652" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1387652" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1387652');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1231490" class="tncms-block hidden-xs hidden-sm"><section id="block-1231490" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231490 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1231490">
            <div class="html-content">
<center>
<table width="300" border="0">
<tr>
<td width="147" height="59"><a href="https://www.facebook.com/thenewsguard/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
<td width="142"><a href="https://twitter.com/thenewsguard" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
</tr>
</table>
<br>
<p><a href="http://www.thenewsguard.com/site/advertise_with_us.html" target="_top"><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/9/2c/92c0d674-e8e5-11e6-81ff-631d59471108/58928902d35b7.image.png" alt="" width="190" height="42"></a></p>
</center>
</div>
        </div></section></div><div id="tncms-block-1228667" class="tncms-block hidden-xs hidden-sm"><section id="block-1228667" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg"> Click Here to Place a Classified Ad </button>
            </a></div>
</article></section></div><div id="tncms-block-1228661" class="tncms-block hidden-xs hidden-sm"><section id="block-1228661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228661 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1646918" class="tncms-block visible-sm visible-xs"><section id="block-1646918" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1646918 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/scott-ouska/pdfdisplayad_23a11bbb-5f47-5eb4-8072-9b9010758de3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Scott Ouska"><span class="title">Scott Ouska</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/scott-ouska/pdfdisplayad_23a11bbb-5f47-5eb4-8072-9b9010758de3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Scott Ouska"
                        class="img-responsive lazyload full"
                        width="698"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=698%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/pier/pdfdisplayad_2671831d-23a7-5cd0-949b-25cc39a7b930.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pier 101"><span class="title">Pier 101</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pier/pdfdisplayad_2671831d-23a7-5cd0-949b-25cc39a7b930.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pier 101"
                        class="img-responsive lazyload full"
                        width="1060"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=300%2C283 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=400%2C377 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=540%2C509 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=750%2C708 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=1060%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/shuckers-oyster-bar/pdfdisplayad_04b77ef1-8141-57b7-a65d-9a163a7ada73.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Shuckers Oyster Bar"><span class="title">Shuckers Oyster Bar</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/shuckers-oyster-bar/pdfdisplayad_04b77ef1-8141-57b7-a65d-9a163a7ada73.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shuckers Oyster Bar"
                        class="img-responsive lazyload full"
                        width="1060"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=300%2C113 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=400%2C151 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=540%2C204 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=750%2C283 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=1060%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/photography-studio-ad/pdfdisplayad_850505aa-f535-5a20-9e8b-b575dccf75ee.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Photography_Studio_Ad"><span class="title">Photography_Studio_Ad</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/photography-studio-ad/pdfdisplayad_850505aa-f535-5a20-9e8b-b575dccf75ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Photography_Studio_Ad"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1060"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=300%2C303 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=400%2C404 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=540%2C545 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=750%2C757 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=1050%2C1060 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/leanne-mceachern/pdfdisplayad_e96064ee-07bf-5c27-90aa-791f10f5f35d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LeAnne McEachern"><span class="title">LeAnne McEachern</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/leanne-mceachern/pdfdisplayad_e96064ee-07bf-5c27-90aa-791f10f5f35d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LeAnne McEachern"
                        class="img-responsive lazyload full"
                        width="1023"
                        height="2027"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=200%2C396 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=300%2C594 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=400%2C793 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=540%2C1070 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=750%2C1486 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/ae-zantello/pdfdisplayad_bc713a11-f0df-5d85-979c-63413072816c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AE Zantello"><span class="title">AE Zantello</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/ae-zantello/pdfdisplayad_bc713a11-f0df-5d85-979c-63413072816c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AE Zantello"
                        class="img-responsive lazyload full"
                        width="698"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=698%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1646918" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1228650" class="tncms-block"><section id="block-1228650" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228650 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1228650" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1228650" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/community_paid/depoe-baykery-named-best-bakery-in-oregon/article_e9069a5c-0582-11ea-add5-1728ef50efc8.html">Depoe Baykery named best bakery in Oregon</a></li><li><a href="/news/animal-planet-s-crikey-it-s-the-irwins-features-oregon/article_92425220-025c-11ea-8b2b-4764dc617d29.html">Animal Planet’s 'Crikey! It’s the Irwins' features Oregon Coast Aquarium</a></li><li><a href="/public_safety/police-blotter-woman-states-man-pulled-a-gun-on-her/article_535c4a40-070a-11ea-b377-476be14270fb.html">Police Blotter: Woman states man pulled a gun on her at Safeway, witnesses deny claim</a></li><li><a href="/news/oregon-zoo-to-offer-free-admission-saturday/article_131a1042-07ce-11ea-ad9a-ab71b32332ae.html">Oregon Zoo to offer free admission Saturday</a></li><li><a href="/community/siletz-tribes-give-away-more-than/article_12701fa6-0666-11ea-a7a0-3f3b7747f3b2.html">Siletz Tribes give away more than $500,000</a></li><li><a href="/news/update-newport-woman-s-death-ruled-a-homicide/article_396b3e0e-f9c0-11e9-b93b-675901144c6e.html">Update: Newport woman's death ruled a homicide</a></li><li><a href="/e_editions/current-e-edition/article_ae036cfc-3329-11e6-bbe9-07ccf1e5bc4f.html">Current E-Edition</a></li><li><a href="/sports_paid/photos-taft-boys-meet-unbeaten-catlin-gabel-in-the-semifinals/article_9d7edb7e-057f-11ea-93d1-0fb45ce06793.html">Photos: Taft boys meet unbeaten Catlin Gabel in the semifinals after big win</a></li><li><a href="/news_paid/city-accepts-county-s-offer-to-transfer-control-of-logan/article_7cfdc6c0-0576-11ea-9030-7b10907ed753.html">City accepts County’s offer to transfer control of Logan Road</a></li><li><a href="/obituaries/bruce-edward-batey/article_b311b6fc-071c-11ea-bdfd-83293e4d086f.html">Bruce Edward Batey</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1240605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1240605" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1240605');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1363064" class="tncms-block visible-xs"><section id="block-1363064" class="block emphasis-h3   " ><div id="html-asset-1363064">
            <div class="html-content"><center><a href="http://www.thenewsguard.com/games" target="_top"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/d/36/d3652e28-8a43-11e7-a164-6313bf52498f/59a1441d34e7a.image.jpg"></a></center></div>
        </div></section></div><div id="tncms-block-1720298" class="tncms-block hidden-sm hidden-xs"><section id="block-1720298" class="block emphasis-h3   " ><div id="html-asset-1720298">
            <div class="html-content">
<center><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/b/b6/bb65afc0-01a4-11ea-8216-1b1b446ba866/5dc48b21cf7c6.image.jpg"></center>
</div>
        </div></section></div><div id="tncms-block-1248899" class="tncms-block hidden-sm hidden-xs"><section id="block-1248899" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/bulletins" class="">MORE</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1248899 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/scott-ouska/pdfdisplayad_23a11bbb-5f47-5eb4-8072-9b9010758de3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Scott Ouska"><span class="title">Scott Ouska</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/scott-ouska/pdfdisplayad_23a11bbb-5f47-5eb4-8072-9b9010758de3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Scott Ouska"
                        class="img-responsive lazyload full"
                        width="698"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/3a/23a11bbb-5f47-5eb4-8072-9b9010758de3/5dc1d85233467.preview.jpg?resize=698%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/pier/pdfdisplayad_2671831d-23a7-5cd0-949b-25cc39a7b930.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pier 101"><span class="title">Pier 101</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pier/pdfdisplayad_2671831d-23a7-5cd0-949b-25cc39a7b930.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pier 101"
                        class="img-responsive lazyload full"
                        width="1060"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=300%2C283 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=400%2C377 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=540%2C509 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=750%2C708 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/67/2671831d-23a7-5cd0-949b-25cc39a7b930/5dcb3d198c1cf.preview.jpg?resize=1060%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/shuckers-oyster-bar/pdfdisplayad_04b77ef1-8141-57b7-a65d-9a163a7ada73.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Shuckers Oyster Bar"><span class="title">Shuckers Oyster Bar</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/shuckers-oyster-bar/pdfdisplayad_04b77ef1-8141-57b7-a65d-9a163a7ada73.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Shuckers Oyster Bar"
                        class="img-responsive lazyload full"
                        width="1060"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=300%2C113 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=400%2C151 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=540%2C204 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=750%2C283 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/4b/04b77ef1-8141-57b7-a65d-9a163a7ada73/5c9a99edbcf2d.preview.jpg?resize=1060%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/photography-studio-ad/pdfdisplayad_850505aa-f535-5a20-9e8b-b575dccf75ee.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Photography_Studio_Ad"><span class="title">Photography_Studio_Ad</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/photography-studio-ad/pdfdisplayad_850505aa-f535-5a20-9e8b-b575dccf75ee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Photography_Studio_Ad"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1060"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=300%2C303 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=400%2C404 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=540%2C545 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=750%2C757 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/8/50/850505aa-f535-5a20-9e8b-b575dccf75ee/5dcb3d18f15a0.preview.jpg?resize=1050%2C1060 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/leanne-mceachern/pdfdisplayad_e96064ee-07bf-5c27-90aa-791f10f5f35d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LeAnne McEachern"><span class="title">LeAnne McEachern</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/leanne-mceachern/pdfdisplayad_e96064ee-07bf-5c27-90aa-791f10f5f35d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LeAnne McEachern"
                        class="img-responsive lazyload full"
                        width="1023"
                        height="2027"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=200%2C396 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=300%2C594 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=400%2C793 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=540%2C1070 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg?resize=750%2C1486 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/e/96/e96064ee-07bf-5c27-90aa-791f10f5f35d/5ce5cc259c2e3.preview.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.thenewsguard.com/classifieds/other/ads/ae-zantello/pdfdisplayad_bc713a11-f0df-5d85-979c-63413072816c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="AE Zantello"><span class="title">AE Zantello</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/ae-zantello/pdfdisplayad_bc713a11-f0df-5d85-979c-63413072816c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AE Zantello"
                        class="img-responsive lazyload full"
                        width="698"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=200%2C115 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=300%2C172 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/b/c7/bc713a11-f0df-5d85-979c-63413072816c/5d40e11ec8a6a.preview.jpg?resize=698%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1248899" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
    
            </div>
        </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1583599" class="tncms-block hidden-sm hidden-xs"><section id="block-1583599" class="block emphasis-h3   " ><div id="html-asset-1583599">
            <div class="html-content"><center><a href="http://www.co.lincoln.or.us/emergencymanagement/page/lincoln-alerts-emergency-notifications-and-community-information" target="_blank">
<img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/3/6e/36e8f33e-650a-11e8-9460-e7e1f8ebaffb/5b104f3e03204.image.png" alt="" width="300" height="100"></a></center></div>
        </div></section></div><div id="tncms-block-1228583" class="tncms-block"></div><div id="tncms-block-1231334" class="tncms-block"><section id="block-1231334" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe for just $42.00/year, or claim your FREE access if you are already a subscriber.  



</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1237330" class="tncms-block hidden-xs"><section id="block-1237330" class="block emphasis-h3   " ><div id="html-asset-1237330">
            <div class="html-content"><div id="circularhub_module_8692"></div>
<script src="//api.circularhub.com/8692/75f8a99e7eb962a0/flyertown_module.js"></script>
</div>
        </div></section></div><div id="tncms-block-1240865" class="tncms-block hidden-sm hidden-xs"><section id="block-1240865" class="block emphasis-h3   " ><div id="html-asset-1240865">
            <div class="html-content"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=135817296433862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/thenewsguard" data-width="300" data-height="450" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thenewsguard"><a href="https://www.facebook.com/thenewsguard">The News Guard</a></blockquote></div></div></center></div>
        </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1599637" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1599637" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1599637');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribepay-online"  href="/subscribe" >
                    <span class="nav-label">Subscribe/Pay Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thenewsguard.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thenewsguard.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1228658" class="tncms-block padding-bottom"><div class="follow-links-1228658 default">
    
    <section id="block-1228658" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenewsguard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewsguard" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newsguardeditor" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsguard.com",
  "sameAs" : ["https://www.facebook.com/thenewsguard/","https://twitter.com/thenewsguard","https://www.youtube.com/user/newsguardeditor"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1228649" class="tncms-block padding-bottom"><section id="block-1228649" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/e5228228-0c43-11e8-a51a-a70064e4e0e4.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/e5228228-0c43-11e8-a51a-a70064e4e0e4.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/e5228228-0c43-11e8-a51a-a70064e4e0e4.png?resize=400%2C95 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/e5228228-0c43-11e8-a51a-a70064e4e0e4.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1228641" class="tncms-block"><section id="block-1228641" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228641 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="The News Guard">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    
    1818 N.E. 21st St.     PO Box 848<br>
    Lincoln City, OR 97367
    <br>
    
        <strong>Phone:</strong> (541) 994-2178<br>
        <strong>Email:</strong> <a href="mailto:circulation@countrymedia.net">circulation@countrymedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
    <script type="text/javascript">
           jQuery(document).ready(function(){
       
       
        //$('.meter.message .panel-body p').append('<p>Current Print Subscribers can claim full access to this site below.</p>' )
                    
    
   
           });
           
           
           
           
           
</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thenewsguard.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thenewsguard.com%252Fcommunity%252Fshoppers-invited-to-sweet-and-cozy-sale-at-snlh%252Farticle_1ce56196-07e0-11ea-9652-57a782459228.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc7632.add('act', dmpData);
	_cc7632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1228671 = $('#user-controls-1228671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1228671.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1228671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1228670 = $('#user-controls-1228670 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1228670.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1228670.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";	_cc7632.add('act', sReactionData, sReactionKeywords);
	_cc7632.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7632.add('act', dmpData);
	_cc7632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/live/libraries/flex/components/site/resources/scripts/bulletins.js?_dc=1568732041"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7632.add('act', serviceData);
	_cc7632.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7632.add('act', dmpData);
	_cc7632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>