  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thenewsguard.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="On January 17, 2019, Newport Police Department conducted a traffic stop on a vehicle for a traffic violation. During the traffic stop a male passenger exited the passenger seat of" />
<meta name="author" content="Newport Police" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg?crop=145%2C109%2C0%2C13&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="ARREST: Kidnap suspect in custody" />
<meta property="og:description" content="On January 17, 2019, Newport Police Department conducted a traffic stop on a vehicle for a traffic violation. During the traffic stop a male passenger exited the passenger seat of" />
<meta property="og:site_name" content="The News Guard" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="137134146411710" />
<meta property="article:publisher" content="https://www.facebook.com/thenewsguard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thenewsguard" />
<meta name="twitter:image:alt" content="Lawson Rankin" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/live/global/resources/styles/site.css?_dc=1459273151"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Hind:400,700,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,700italic"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":815}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/7632/cc.js?ns=_cc7632" id="LOTCC_7632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc7632.add('tp', 'TNNW');
		_cc7632.add('act', ' User Login');
		_cc7632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc7632.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/ads/impressions.js?_dc=1548529542"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/ads/traffic.js?_dc=1548491734"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/ads/settings.js?_dc=1537456989"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999","asset_id":"59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63","title":"Should disruptive parents be banned from high school sporting events?","url":"\/should-disruptive-parents-be-banned-from-high-school-sporting-events\/poll_59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63.html","results":"https:\/\/www.thenewsguard.com\/should-disruptive-parents-be-banned-from-high-school-sporting-events\/poll_59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/imagesloaded.pkgd.min.511ef2f6ee750edc32bb5c8d5d324e7e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/masonry.pkgd.min.d94313c3ca257213d724ac82584b97e5.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>ARREST: Kidnap suspect in custody | News | thenewsguard.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thenewsguard.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/a1282bf4-fdb3-11e5-a40a-1372f6e5a4a7.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="ARREST: Kidnap suspect in custody | News | thenewsguard.com" href="http://www.thenewsguard.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            <script type="text/javascript">
           jQuery(document).ready(function(){
       
       $('a.btn.btn-link.btn-sm.user-control-link').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')
        $('.not-logged-in .list-inline li:nth-child(1) .user-control-link').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')
         $('.dropdown-signup a').text("Subscribe").attr('href','http://thenewsguard.com/site/forms/subscription_service')           
         
         
    
   
           });
           
           
           
           
           
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-d5b985ca-1ff7-11e9-a64a-b3ac511acf73  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thenewsguard.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=815" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thenewsguard.com",
  secureDomain: "www.thenewsguard.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thenewsguard.com/users/admin/contribute/article/?assetid=d5b985ca-1ff7-11e9-a64a-b3ac511acf73&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thenewsguard.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1558570" class="tncms-block padding-top"><div class="follow-links-1558570 default">
    
    <section id="block-1558570" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenewsguard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewsguard" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newsguardeditor" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsguard.com",
  "sameAs" : ["https://www.facebook.com/thenewsguard/","https://twitter.com/thenewsguard","https://www.youtube.com/user/newsguardeditor"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1228656" class="tncms-block"><section id="block-1228656" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1228656" class="search-form-container card clearfix text-center ">
    <form id="site-search-1228656" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1228656-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1228656-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1228656-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1228656').submit();
        return false;
    });

    $('#site-search-1228656').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1228656 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1228656 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1228656-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1228671" class="tncms-block"><div id="user-controls-1228671" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thenewsguard.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thenewsguard.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thenewsguard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thenewsguard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thenewsguard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thenewsguard.com/users/logout/" id="user-logout-form-1228671"><input type="hidden" name="referer_url" value="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/site_submissions.html"  class="nav-link tnt-section-site-submissions">Site Submissions</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/featured_websites/"  class="nav-link tnt-section-featured-websites">Featured Websites</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/sister_sites/"  class="nav-link tnt-section-sister-sites">Sister Sites</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/commenting_policy.html"  class="nav-link tnt-section-commenting-policy">Commenting Policy</a>
                                </li><li>
                                    <a href="https://thenewsguard-dot-com.bloxcms.com/users/login/"  target="_blank" rel="noopener" class="nav-link tnt-section-login">Login</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-latest-news">Latest News</a>
                                </li><li>
                                    <a href="/featured/"  class="nav-link tnt-section-featured-articles">Featured Articles</a>
                                </li><li>
                                    <a href="/premium/"  class="nav-link tnt-section-exclusive-articles">Exclusive Articles</a>
                                </li><li>
                                    <a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/public_safety"  class="nav-link tnt-section-police-log">Police Log</a>
                                </li><li>
                                    <a href="/eclipse/"  class="nav-link tnt-section-eclipse-coverage">Eclipse Coverage</a>
                                </li><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-e-editions">E Editions</a>
                                </li><li>
                                    <a href="/premium"  class="nav-link tnt-section-exclusive-articles">Exclusive Articles</a>
                                </li><li>
                                    <a href="/video"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/site/community_links.html"  class="nav-link tnt-section-community-links">Community Links</a>
                                </li><li>
                                    <a href="/site/contact_us_about_news.html"  class="nav-link tnt-section-contact-us-about-news">Contact Us About News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/community"  class="nav-link tnt-section-latest-community-news">Latest Community News</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/eclipse/"  class="nav-link tnt-section-eclipse-coverage">Eclipse Coverage</a>
                                </li><li>
                                    <a href="/success_stories/"  class="nav-link tnt-section-success-stories">Success Stories</a>
                                </li><li>
                                    <a href="/special_publications"  class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a href="/community/coastal-moments/collection_b1776946-dbf5-11e5-812c-47943ea4b809.html"  class="nav-link tnt-section-coastal-moments">Coastal Moments</a>
                                </li><li>
                                    <a href="/premium"  class="nav-link tnt-section-exclusive-articles">Exclusive Articles</a>
                                </li><li>
                                    <a href="/community/lc-chamber-guide/html_9649213c-98de-11e5-9e5e-5399ae2c9a19.html"  class="nav-link tnt-section-lc-chamber-guide">LC Chamber Guide</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/contact_us_about_news.html"  class="nav-link tnt-section-contact-us-about-news">Contact Us About News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary/obit_imported-1340389646"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="/site/obituary_policy.html"  class="nav-link tnt-section-obituary-policy">Obituary Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified">Place A Classified</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-job-board">Job Board</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/bulletins/"  class="nav-link tnt-section-this-weeks-print-ads">This Week's Print Ads</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-this-weeks-circulars">This Week's Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/e_editions"  class="nav-link tnt-section-e-editions">E-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/e_editions/"  class="nav-link tnt-section-info">Info</a>
                                </li><li>
                                    <a href="/e_editions/current_e_edition/"  class="nav-link tnt-section-current-edition">Current Edition</a>
                                </li><li>
                                    <a href="/e_editions/archive"  class="nav-link tnt-section-archive">Archive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/subscribe"  class="nav-link tnt-section-print-and-online">Print and Online</a>
                                </li><li>
                                    <a href="/site/newspaper_vending_machines_or_dealers.html"  class="nav-link tnt-section-pick-up-a-copy">Pick Up a Copy</a>
                                </li><li>
                                    <a href="/site/contact_us_about_delivery.html"  class="nav-link tnt-section-contact-us-about-delivery">Contact Us About Delivery</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1228648" class="tncms-block"><section id="block-1228648" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/3e78ef4a-f71f-11e7-a185-27ad0a7faad4.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1228654" class="tncms-block"><ul id="site-search-1228654-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1228654" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1228654-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1228654-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1228654-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1228654').submit();
        return false;
    });

    $('#site-search-1228654').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1228654 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1228654 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1228654-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1228670" class="tncms-block"><div id="user-controls-1228670" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.thenewsguard.com/users/signup/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thenewsguard.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thenewsguard.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thenewsguard.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1228670').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thenewsguard.com/users/logout/" id="user-logout-form-1228670"><input type="hidden" name="referer_url" value="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1228673" class="tncms-block"><div id="weather-1228673" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97367" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">49&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97367"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1228673 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln City, OR
                                
                                 <small>(97367)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. High 56F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Evening clouds will give way to clearing overnight. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 26, 2019 @ 11:04 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97367"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise-with-us"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/advertise_with_us.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">Advertise With Us</span>
                </a><ul id="main-nav_menu-child-1-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ad-examples"  href="/advertising" >
                    <span class="nav-label">Ad Examples</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-featured-websites"  href="/featured_websites/" >
                    <span class="nav-label">Featured Websites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sister-sites"  href="/sister_sites/" >
                    <span class="nav-label">Sister Sites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-login"  href="https://thenewsguard-dot-com.bloxcms.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Login</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-news"  href="/news/" >
                    <span class="nav-label">Latest News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-articles"  href="/featured/" >
                    <span class="nav-label">Featured Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exclusive-articles"  href="/premium/" >
                    <span class="nav-label">Exclusive Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-opinion"  href="/opinion/" >
                    <span class="nav-label">Latest Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/letter_editor_imported-1340390051" >
                    <span class="nav-label">Submit a Letter </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-police-log"  href="/public_safety" >
                    <span class="nav-label">Police Log</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eclipse-coverage"  href="/eclipse/" >
                    <span class="nav-label">Eclipse Coverage</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/e_editions/" >
                    
                        <span class=""></span>
                    <span class="nav-label">E Editions</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-edition"  href="http://www.thenewsguard.com/e_editions/current-e-edition/article_ae036cfc-3329-11e6-bbe9-07ccf1e5bc4f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive/" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-exclusive-articles"  href="/premium" >
                    <span class="nav-label">Exclusive Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-links"  href="/site/community_links.html" >
                    <span class="nav-label">Community Links</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-news"  href="/site/contact_us_about_news.html" >
                    <span class="nav-label">Contact Us About News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-latest-community-news"  href="/community" >
                    <span class="nav-label">Latest Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eclipse-coverage"  href="/eclipse/" >
                    <span class="nav-label">Eclipse Coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-success-stories"  href="/success_stories/" >
                    <span class="nav-label">Success Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-publications"  href="/special_publications" >
                    <span class="nav-label">Special Publications</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coastal-moments"  href="/community/coastal-moments/collection_b1776946-dbf5-11e5-812c-47943ea4b809.html" >
                    <span class="nav-label">Coastal Moments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-exclusive-articles"  href="/premium" >
                    <span class="nav-label">Exclusive Articles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lc-chamber-guide"  href="/community/lc-chamber-guide/html_9649213c-98de-11e5-9e5e-5399ae2c9a19.html" >
                    <span class="nav-label">LC Chamber Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-news"  href="/site/contact_us_about_news.html" >
                    <span class="nav-label">Contact Us About News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="/site/forms/announcements/obituary/obit_imported-1340389646" >
                    <span class="nav-label">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituary-policy"  href="/site/obituary_policy.html" >
                    <span class="nav-label">Obituary Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad/" >
                    <span class="nav-label">Place A Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-job-board"  href="/jobs/" >
                    <span class="nav-label">Job Board</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-print-ads"  href="/bulletins/" >
                    <span class="nav-label">This Week's Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-this-weeks-circulars"  href="/circulars" >
                    <span class="nav-label">This Week's Circulars</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/e_editions" >
                    <span class="nav-label">E-Editions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-info"  href="/e_editions/" >
                    <span class="nav-label">Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-current-edition"  href="/e_editions/current_e_edition/" >
                    <span class="nav-label">Current Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archive"  href="/e_editions/archive" >
                    <span class="nav-label">Archive</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-and-online"  href="/subscribe" >
                    <span class="nav-label">Print and Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pick-up-a-copy"  href="/site/newspaper_vending_machines_or_dealers.html" >
                    <span class="nav-label">Pick Up a Copy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us-about-delivery"  href="/site/contact_us_about_delivery.html" >
                    <span class="nav-label">Contact Us About Delivery</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1228625" class="tncms-block"></div><div id="tncms-block-1253061" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-expand-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"expand-ad","slot":"1","fold":"","width":"970","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1228558" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1228559" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1379747" class="tncms-block visible-sm">
        <div id="blox-ad-position-tablet1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"tablet","slot":"1","fold":"","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-32b62274-1ff8-11e9-bb75-2750137c96a9" class="modal fullscreen in modal-image image-default modal-32b62274-1ff8-11e9-bb75-2750137c96a9" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg?resize=145%2C136"
                    sizes="100vw"
                    width="145"
                    height="136"
                    alt="Lawson Rankin"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Lawson Rankin</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo / Newport Police</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Flawson-rankin%2Fimage_32b62274-1ff8-11e9-bb75-2750137c96a9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lawson-rankin/image_32b62274-1ff8-11e9-bb75-2750137c96a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b62274-1ff8-11e9-bb75-2750137c96a9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thenewsguard.com%2Flawson-rankin%2Fimage_32b62274-1ff8-11e9-bb75-2750137c96a9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Lawson%20Rankin&via=thenewsguard" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lawson-rankin/image_32b62274-1ff8-11e9-bb75-2750137c96a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b62274-1ff8-11e9-bb75-2750137c96a9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/32b62274-1ff8-11e9-bb75-2750137c96a9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":32b62274-1ff8-11e9-bb75-2750137c96a9}' 'sms: 32b62274-1ff8-11e9-bb75-2750137c96a9editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20Lawson%20Rankin&body=https%3A%2F%2Fwww.thenewsguard.com%2Flawson-rankin%2Fimage_32b62274-1ff8-11e9-bb75-2750137c96a9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":32b62274-1ff8-11e9-bb75-2750137c96a9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lawson-rankin/image_32b62274-1ff8-11e9-bb75-2750137c96a9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":32b62274-1ff8-11e9-bb75-2750137c96a9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-32b62274-1ff8-11e9-bb75-2750137c96a9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="32b62274-1ff8-11e9-bb75-2750137c96a9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="32b62274-1ff8-11e9-bb75-2750137c96a9" class="save-list-32b62274-1ff8-11e9-bb75-2750137c96a9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="32b62274-1ff8-11e9-bb75-2750137c96a9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-32b62274-1ff8-11e9-bb75-2750137c96a9 img {
            max-height: 136px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="asset article-default"  data-url="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg?crop=145%2C109%2C0%2C13&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="thenewsguard.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thenewsguard.com/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="asset-paging">
                <div id="paging-prev-d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="paging-link prev offset"></div>
                <div id="paging-next-d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            ARREST: Kidnap suspect in custody
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Newport Police</span></li>
        
        
            <li><time datetime="2019-01-24T08:15:00-08:00" class="tnt-date asset-date text-muted">
            Jan 24, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-01-24T08:53:23-08:00" class="tnt-date asset-date text-muted">Jan 24, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-24T08:15:00-08:00">
    <meta itemprop="datePublished" content="2019-01-24T08:15:00-08:00">
    <meta itemprop="dateModified" content="2019-01-24T00:53:23-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=ARREST%3A%20Kidnap%20suspect%20in%20custody&via=thenewsguard" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' 'sms: d5b985ca-1ff7-11e9-a64a-b3ac511acf73editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20ARREST%3A%20Kidnap%20suspect%20in%20custody&body=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="save-list-d5b985ca-1ff7-11e9-a64a-b3ac511acf73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-32b62274-1ff8-11e9-bb75-2750137c96a9" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="145">
            <meta itemprop="height" content="136">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/2b/32b62274-1ff8-11e9-bb75-2750137c96a9/5c49ed6001c6d.image.jpg?resize=145%2C136"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="145"
                    height="136"
                    alt="Lawson Rankin"
                    class="img-responsive full tnt-restrict-img-32b62274-1ff8-11e9-bb75-2750137c96a9" />
            </div><style>
                .tnt-restrict-img-32b62274-1ff8-11e9-bb75-2750137c96a9 {
                    max-width: 145px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lawson Rankin</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo / Newport Police</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=ARREST%3A%20Kidnap%20suspect%20in%20custody&via=thenewsguard" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' 'sms: d5b985ca-1ff7-11e9-a64a-b3ac511acf73editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20ARREST%3A%20Kidnap%20suspect%20in%20custody&body=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5b985ca-1ff7-11e9-a64a-b3ac511acf73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="save-list-d5b985ca-1ff7-11e9-a64a-b3ac511acf73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p>On January 17, 2019, Newport Police Department conducted a traffic stop on a vehicle for a traffic violation. During the traffic stop a male passenger exited the passenger seat of the violator vehicle and walked away. At the time of stop, officers did not have a lawful reason to detain the passenger.</p><p>During contact with the driver, officers discovered she was a missing and endangered person out of California. A criminal investigation was initiated and Officers learned that Lawson Reed Rankin, 35, a old California resident, was the passenger inside the vehicle that walked away. Officers further discovered that Lawson Rankin was a wanted fugitive in connection with the missing person out of California.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1387646" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-Below-Article1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Below-Article","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Newport Police Department continued a criminal investigation involving the circumstances, which led to the driver of the vehicle being listed as missing out of California. The investigation revealed the missing person was held against her will for an extended period of time by Rankin, and transported from California to Oregon.</p><p>On January 22, Newport Police Department obtained an Indictment warrant charging Lawson Rankin with Kidnapping in the First Degree, Assault in the Second Degree, Rape in the First Degree, Sodomy in the First Degree, Strangulation, Coercion, Endangering a Person Protected a Family Abuse Prevention Act Restraining Order, Assault in the Fourth Degree, and Causing Another Person to Ingest a Controlled Substance.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599670" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-article-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-article-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>On January 23, with the assistance from the US Marshals and the Lincoln County Sheriff’s Office, Lawson Rankin was located in Toledo, Oregon and taken into custody. Lincoln County Sheriff’s Office K9 “Nix” assisted in the apprehension of Lawson Rankin.</p><p>Lawson Rankin was lodged at the Lincoln County Jail on a “No Bail” warrant.</p><p>The name of the female driver from the traffic stop is being withheld at this time. The criminal investigation is continuing.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-d5b985ca-1ff7-11e9-a64a-b3ac511acf73">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" method="post" action="/tncms/counter/editorial/d5b985ca-1ff7-11e9-a64a-b3ac511acf73/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">1</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">1</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=ARREST%3A%20Kidnap%20suspect%20in%20custody&via=thenewsguard" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thenewsguard.com/tncms/asset/editorial/d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' 'sms: d5b985ca-1ff7-11e9-a64a-b3ac511acf73editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20News%20Guard%5D%20ARREST%3A%20Kidnap%20suspect%20in%20custody&body=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d5b985ca-1ff7-11e9-a64a-b3ac511acf73}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d5b985ca-1ff7-11e9-a64a-b3ac511acf73-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" class="save-list-d5b985ca-1ff7-11e9-a64a-b3ac511acf73-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1231757" class="tncms-block"><section id="block-1231757" class="block emphasis-h3   " ><div id="html-asset-1231757">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1599671" class="tncms-block visible-lg">
        <div id="blox-ad-position-block-article-btm-responsive1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-article-btm-responsive","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1599672" class="tncms-block hidden-lg">
        <div id="blox-ad-position-block-article-btm-responsive-small1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-article-btm-responsive-small","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1640999" class="tncms-block"><section id="block-1640999" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1640999 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-disruptive-parents-be-banned-from-high-school-sporting-events/poll_59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63.html" class="tnt-asset-link">
        

        
            Should disruptive parents be banned from high school sporting events?</a></h4>
            <div id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-your-vote"></span>
                </div>
                <div id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-results" class="tnt-poll-results hide"></div>
                <div id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-container">
                    <form id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-form" class="tnt-poll-form" role="form" method="post" action="/should-disruptive-parents-be-banned-from-high-school-sporting-events/poll_59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C84DD5AD-D170-0001-943B49D1110030F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C84DD5B1-E0A0-0001-A2431325E4E01654"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary">Vote</button>
                        <button id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-back-vote" class="padding-top hide">
                <button id="poll-59cf597a-1ea4-11e9-a11e-8f8b7c6a2f63-1640999-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1512765" class="tncms-block visible-xs"><section id="block-1512765" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1512765 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thenewsguard.com/e_editions/archive/">
                
                Latest News Guard E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1512765-65b30d64-1e9e-11e9-81de-bbefe1c33460" class="clearfix card summary has-image image-top inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-65b30d64-1e9e-11e9-81de-bbefe1c33460 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/e_editions/tng-e-edition-for/article_65b30d64-1e9e-11e9-81de-bbefe1c33460.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="TNG E-Edition for 1-23-19"
                        class="img-responsive lazyload full"
                        width="889"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tng-e-edition-for/article_65b30d64-1e9e-11e9-81de-bbefe1c33460.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            TNG E-Edition for 1-23-19</a></h3></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 1-23-19 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1512766" class="tncms-block hidden-xs"><section id="block-1512766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1512766 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.thenewsguard.com/e_editions/archive/">
                
                Latest News Guard E-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1512766-65b30d64-1e9e-11e9-81de-bbefe1c33460" class="clearfix card summary has-image image-left inherit  tnt-section-e-editions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-65b30d64-1e9e-11e9-81de-bbefe1c33460 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/e_editions/tng-e-edition-for/article_65b30d64-1e9e-11e9-81de-bbefe1c33460.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="TNG E-Edition for 1-23-19"
                        class="img-responsive lazyload full"
                        width="889"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/b2/0b2e6cc6-1e9e-11e9-a232-93c9c7a159bd/5c47a82744851.image.jpg?crop=889%2C500%2C5%2C0&resize=889%2C500&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/e_editions/tng-e-edition-for/article_65b30d64-1e9e-11e9-81de-bbefe1c33460.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            TNG E-Edition for 1-23-19</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View our 1-23-19 E-Edition right here! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1534005" class="tncms-block visible-xs visible-sm"><section id="block-1534005" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg"> Click Here to Place a Classified Ad </button>
            </a></div>
</article></section></div><div id="tncms-block-1618722" class="tncms-block visible-sm visible-xs"><section id="block-1618722" class="block emphasis-h3   " ><div id="html-asset-1618722">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1340908" class="tncms-block hidden-xs"><section id="block-1340908" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://www.thenewsguard.com/featured" class="">MORE</a></li>
            
        </ul>
    
    
    <div class="block-title title-1340908 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-89928f3c-2008-11e9-906e-fbe8c4bfa9e8" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89928f3c-2008-11e9-906e-fbe8c4bfa9e8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/community-days/article_89928f3c-2008-11e9-906e-fbe8c4bfa9e8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="COMMUNITY DAYS 2019"
                        class="img-responsive lazyload full"
                        width="953"
                        height="715"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=953%2C715&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/community-days/article_89928f3c-2008-11e9-906e-fbe8c4bfa9e8.html" class="tnt-asset-link">
        

        
            COMMUNITY DAYS 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-fb94d69e-202b-11e9-a77f-5fe6b907548f" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fb94d69e-202b-11e9-a77f-5fe6b907548f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/at-the-capitol-workplace-harassment/article_fb94d69e-202b-11e9-a77f-5fe6b907548f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AT THE CAPITOL: Workplace Harassment"
                        class="img-responsive lazyload full"
                        width="420"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=420%2C315&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/at-the-capitol-workplace-harassment/article_fb94d69e-202b-11e9-a77f-5fe6b907548f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            AT THE CAPITOL: Workplace Harassment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1340908-bfa4da72-202a-11e9-b21d-1770677764b7" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bfa4da72-202a-11e9-b21d-1770677764b7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/easing-the-pain-homeless-receive-free-dental-care/article_bfa4da72-202a-11e9-b21d-1770677764b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="EASING THE PAIN: Homeless receive free dental care"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/easing-the-pain-homeless-receive-free-dental-care/article_bfa4da72-202a-11e9-b21d-1770677764b7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            EASING THE PAIN: Homeless receive free dental care</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1340908-a31dd728-2025-11e9-8001-3713800d437a" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a31dd728-2025-11e9-8001-3713800d437a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/watch-gas-leak-evacuations-at-local-motel/article_a31dd728-2025-11e9-8001-3713800d437a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH / GAS LEAK: Evacuations at local motel"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/watch-gas-leak-evacuations-at-local-motel/article_a31dd728-2025-11e9-8001-3713800d437a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            WATCH / GAS LEAK: Evacuations at local motel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1383028" class="tncms-block hidden-xs"><section id="block-1383028" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://www.thenewsguard.com/latest_news" class="">MORE</a></li>
            
        </ul>
    
    
    <div class="block-title title-1383028 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-04da7dd8-20f6-11e9-b533-03e9e4f3d428" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04da7dd8-20f6-11e9-b533-03e9e4f3d428 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/on-the-job-coast-guard-at-sea/article_04da7dd8-20f6-11e9-b533-03e9e4f3d428.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ON THE JOB: Coast Guard at sea"
                        class="img-responsive lazyload full"
                        width="889"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=889%2C667&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/on-the-job-coast-guard-at-sea/article_04da7dd8-20f6-11e9-b533-03e9e4f3d428.html" class="tnt-asset-link">
        

        
            ON THE JOB: Coast Guard at sea</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-194d1460-20dd-11e9-9659-bb54bdef0882" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-194d1460-20dd-11e9-9659-bb54bdef0882 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/traffic-oregon-listed-th-in-best-worst-driving-states/article_194d1460-20dd-11e9-9659-bb54bdef0882.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TRAFFIC: Oregon listed 13th in best/worst driving states"
                        class="img-responsive lazyload full"
                        width="1260"
                        height="945"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=1260%2C945&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/traffic-oregon-listed-th-in-best-worst-driving-states/article_194d1460-20dd-11e9-9659-bb54bdef0882.html" class="tnt-asset-link">
        

        
            TRAFFIC: Oregon listed 13th in best/worst driving states</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383028-bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/shutdown-chili-feed-set-to-support-depoe-bay-coast-guard/article_bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SHUTDOWN: Chili Feed set to support Depoe Bay Coast Guard"
                        class="img-responsive lazyload full"
                        width="225"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/47/747d6fba-20d8-11e9-8a0d-731f01ddc81f/5c4b659239f19.image.png?crop=225%2C169%2C0%2C26&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/47/747d6fba-20d8-11e9-8a0d-731f01ddc81f/5c4b659239f19.image.png?crop=225%2C169%2C0%2C26&resize=225%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shutdown-chili-feed-set-to-support-depoe-bay-coast-guard/article_bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a.html" class="tnt-asset-link">
        

        
            SHUTDOWN: Chili Feed set to support Depoe Bay Coast Guard</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383028-3253d42a-203e-11e9-9420-530596d8e222" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3253d42a-203e-11e9-9420-530596d8e222 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/shutdown-united-way-steps-up-to-help-local-fed-workers/article_3253d42a-203e-11e9-9420-530596d8e222.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SHUTDOWN: United Way steps up to help local fed workers"
                        class="img-responsive lazyload full"
                        width="495"
                        height="371"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=495%2C371&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shutdown-united-way-steps-up-to-help-local-fed-workers/article_3253d42a-203e-11e9-9420-530596d8e222.html" class="tnt-asset-link">
        

        
            SHUTDOWN: United Way steps up to help local fed workers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div><div id="tncms-block-1344530" class="tncms-block hidden-xs"><section id="block-1344530" class="block emphasis-h3   " ><div id="html-asset-1344530">
            <div class="html-content"><center><a href="http://www.thenewsguard.com/games" target="_top"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/5/27/527f6770-1f9e-11e7-9a84-ef7fc32db5a6/58ee5bf30cc43.image.jpg"></a></center></div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d5b985ca-1ff7-11e9-a64a-b3ac511acf73" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thenewsguard.com/users/login/?referer_url=https%3A%2F%2Fwww.thenewsguard.com%2Fnews%2Farrest-kidnap-suspect-in-custody%2Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">1. Be Civil. No bullying, name calling, or insults.<br>
2. Keep it Clean and Be Nice. Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
3. Don&#39;t Threaten. Threats of harming another person will not
be tolerated.<br>
4. Be Truthful. Don&#39;t knowingly lie about anyone or
anything.<br>
5. Be Proactive. Let us know of abusive posts. Multiple reports
will take a comment offline.<br>
6. Stay On Topic. Any comment that is not related to the original
post will be deleted.<br>
7. Abuse of these rules will result in the thread being disabled,
comments denied, and/or user blocked.<br>
8. PLEASE TURN OFF YOUR CAPS LOCK.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-1623058" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-top-side-rail-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-side-rail-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1363063" class="tncms-block visible-xs"><section id="block-1363063" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1363063 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/featured/">
                
                Featured Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-89928f3c-2008-11e9-906e-fbe8c4bfa9e8" class="clearfix card summary has-image image-top inherit  tnt-section-community">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-89928f3c-2008-11e9-906e-fbe8c4bfa9e8 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/community/community-days/article_89928f3c-2008-11e9-906e-fbe8c4bfa9e8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="COMMUNITY DAYS 2019"
                        class="img-responsive lazyload full"
                        width="953"
                        height="715"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/9/69/969ebeb6-2009-11e9-9b51-7b9211f543b6/5c4a0a77b99ae.image.jpg?crop=953%2C715%2C128%2C0&resize=953%2C715&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/community/" class="tnt-section-tag">Community</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/community-days/article_89928f3c-2008-11e9-906e-fbe8c4bfa9e8.html" class="tnt-asset-link">
        

        
            COMMUNITY DAYS 2019</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-fb94d69e-202b-11e9-a77f-5fe6b907548f" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fb94d69e-202b-11e9-a77f-5fe6b907548f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/at-the-capitol-workplace-harassment/article_fb94d69e-202b-11e9-a77f-5fe6b907548f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="AT THE CAPITOL: Workplace Harassment"
                        class="img-responsive lazyload full"
                        width="420"
                        height="315"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/d/17/d174137c-202e-11e9-8bab-f7e2542d28f2/5c4a48b934018.image.jpg?crop=420%2C315%2C90%2C0&resize=420%2C315&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/at-the-capitol-workplace-harassment/article_fb94d69e-202b-11e9-a77f-5fe6b907548f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            AT THE CAPITOL: Workplace Harassment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-bfa4da72-202a-11e9-b21d-1770677764b7" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bfa4da72-202a-11e9-b21d-1770677764b7 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/easing-the-pain-homeless-receive-free-dental-care/article_bfa4da72-202a-11e9-b21d-1770677764b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="EASING THE PAIN: Homeless receive free dental care"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/5/0c/50cc5e12-202b-11e9-b4b1-9bdb1be6ab3a/5c4a437ea9fda.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/easing-the-pain-homeless-receive-free-dental-care/article_bfa4da72-202a-11e9-b21d-1770677764b7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            EASING THE PAIN: Homeless receive free dental care</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1363063-a31dd728-2025-11e9-8001-3713800d437a" class="clearfix card summary has-image image-top inherit  tnt-section-news-paid">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a31dd728-2025-11e9-8001-3713800d437a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news_paid/watch-gas-leak-evacuations-at-local-motel/article_a31dd728-2025-11e9-8001-3713800d437a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="WATCH / GAS LEAK: Evacuations at local motel"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1246"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/6/e9/6e92d460-2028-11e9-a361-a7a7f4a9bc71/5c4a3e34355be.image.jpg?crop=1661%2C1246%2C0%2C0&resize=1661%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news_paid/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_paid/watch-gas-leak-evacuations-at-local-motel/article_a31dd728-2025-11e9-8001-3713800d437a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            WATCH / GAS LEAK: Evacuations at local motel</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1363063-330dc102-2019-11e9-abdd-4f677a24ea0e" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-330dc102-2019-11e9-abdd-4f677a24ea0e media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/update---watch-developing-search-launched-for-missing-man/article_330dc102-2019-11e9-abdd-4f677a24ea0e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UPDATE - WATCH / DEVELOPING: Search launched for missing man"
                        class="img-responsive lazyload full"
                        width="760"
                        height="570"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/3/a8/3a840234-20dc-11e9-bffe-33b3540128a5/5c4b6baf32db5.image.jpg?crop=760%2C570%2C0%2C63&resize=760%2C570&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/update---watch-developing-search-launched-for-missing-man/article_330dc102-2019-11e9-abdd-4f677a24ea0e.html" class="tnt-asset-link">
        

        
            UPDATE - WATCH / DEVELOPING: Search launched for missing man</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="http://www.thenewsguard.com/featured" class="">MORE FEATURED ARTICLES</a></li>
            
        </ul>
    </section></div><div id="tncms-block-1599675" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-article-side-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-article-side-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1383029" class="tncms-block visible-xs"><section id="block-1383029" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1383029 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.thenewsguard.com/latest_news">
                
                Latest News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-04da7dd8-20f6-11e9-b533-03e9e4f3d428" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04da7dd8-20f6-11e9-b533-03e9e4f3d428 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/on-the-job-coast-guard-at-sea/article_04da7dd8-20f6-11e9-b533-03e9e4f3d428.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ON THE JOB: Coast Guard at sea"
                        class="img-responsive lazyload full"
                        width="889"
                        height="667"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/2/80/280e2c78-20f6-11e9-81d2-7b11c3ccc701/5c4b96f9ba281.image.jpg?crop=889%2C667%2C42%2C0&resize=889%2C667&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/on-the-job-coast-guard-at-sea/article_04da7dd8-20f6-11e9-b533-03e9e4f3d428.html" class="tnt-asset-link">
        

        
            ON THE JOB: Coast Guard at sea</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-194d1460-20dd-11e9-9659-bb54bdef0882" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-194d1460-20dd-11e9-9659-bb54bdef0882 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/traffic-oregon-listed-th-in-best-worst-driving-states/article_194d1460-20dd-11e9-9659-bb54bdef0882.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="TRAFFIC: Oregon listed 13th in best/worst driving states"
                        class="img-responsive lazyload full"
                        width="1260"
                        height="945"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/0/d8/0d830d14-20de-11e9-bc90-3b83c1b74779/5c4b6ed22b53d.image.jpg?crop=1260%2C945%2C243%2C0&resize=1260%2C945&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/traffic-oregon-listed-th-in-best-worst-driving-states/article_194d1460-20dd-11e9-9659-bb54bdef0882.html" class="tnt-asset-link">
        

        
            TRAFFIC: Oregon listed 13th in best/worst driving states</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/shutdown-chili-feed-set-to-support-depoe-bay-coast-guard/article_bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SHUTDOWN: Chili Feed set to support Depoe Bay Coast Guard"
                        class="img-responsive lazyload full"
                        width="225"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/47/747d6fba-20d8-11e9-8a0d-731f01ddc81f/5c4b659239f19.image.png?crop=225%2C169%2C0%2C26&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/7/47/747d6fba-20d8-11e9-8a0d-731f01ddc81f/5c4b659239f19.image.png?crop=225%2C169%2C0%2C26&resize=225%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shutdown-chili-feed-set-to-support-depoe-bay-coast-guard/article_bdb3bfbe-20d7-11e9-8fee-c7bdeda2bc8a.html" class="tnt-asset-link">
        

        
            SHUTDOWN: Chili Feed set to support Depoe Bay Coast Guard</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1383029-3253d42a-203e-11e9-9420-530596d8e222" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3253d42a-203e-11e9-9420-530596d8e222 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/shutdown-united-way-steps-up-to-help-local-fed-workers/article_3253d42a-203e-11e9-9420-530596d8e222.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="SHUTDOWN: United Way steps up to help local fed workers"
                        class="img-responsive lazyload full"
                        width="495"
                        height="371"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/e/83/e833d640-203f-11e9-9c89-5327c62aa2e6/5c4a65861c483.image.jpg?crop=495%2C371%2C0%2C7&resize=495%2C371&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shutdown-united-way-steps-up-to-help-local-fed-workers/article_3253d42a-203e-11e9-9420-530596d8e222.html" class="tnt-asset-link">
        

        
            SHUTDOWN: United Way steps up to help local fed workers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1383029-7f9c58a8-1da3-11e9-8d1d-33cd57a69734" class="clearfix card summary has-image image-top inherit  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f9c58a8-1da3-11e9-8d1d-33cd57a69734 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/most-viewed---update-crime-alert-atm-skimmer/article_7f9c58a8-1da3-11e9-8d1d-33cd57a69734.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MOST VIEWED - UPDATE / CRIME ALERT: ATM skimmer"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/editorial/b/b5/bb59bcdc-1dda-11e9-9849-3b99ab1ee71c/5c4661064ff06.image.jpg?crop=1440%2C1080%2C240%2C0&resize=1440%2C1080&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/most-viewed---update-crime-alert-atm-skimmer/article_7f9c58a8-1da3-11e9-8d1d-33cd57a69734.html" class="tnt-asset-link">
        

        
            MOST VIEWED - UPDATE / CRIME ALERT: ATM skimmer</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="http://www.thenewsguard.com/latest_news" class="">MORE LATEST NEWS</a></li>
            
        </ul>
    </section></div><div id="tncms-block-1512963" class="tncms-block visible-xs visible-sm"><section id="block-1512963" class="block emphasis-h3   " ><div id="html-asset-1512963">
            <div class="html-content"><br></div>
        </div></section></div><div id="tncms-block-1644331" class="tncms-block visible-xs visible-sm"><section id="block-1644331" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644331 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1644331">
            <div class="html-content"><center>
<table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thenewsguard/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
<td width="142"><a href="https://twitter.com/thenewsguard" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
<br><p><a href="http://www.thenewsguard.com/site/advertise_with_us.html" target="_top"><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/9/2c/92c0d674-e8e5-11e6-81ff-631d59471108/58928902d35b7.image.png" alt="" width="190" height="42"></a></p>
<br>
</center></div>
        </div></section></div><div id="tncms-block-1644332" class="tncms-block visible-xs visible-sm"><section id="block-1644332" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1644332 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1387650" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-Rail-Top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-Top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1387652" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-Rail-Top3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-Top","slot":"3","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1387651" class="tncms-block visible-md visible-lg">
        <div id="blox-ad-position-Rail-Top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rail-Top","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1231490" class="tncms-block hidden-xs hidden-sm"><section id="block-1231490" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231490 ">
        <div class="block-title-inner">
            <h3>
                
                Connect With Us
                
            </h3>
        </div>
    </div></div><div id="html-asset-1231490">
            <div class="html-content"><center>
<table width="300" border="0"><tr>
<td width="147" height="59"><a href="https://www.facebook.com/thenewsguard/" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/63/36325dde-053a-11e3-9ca1-001a4bcf887a/520c1444a5839.image.jpg" width="143" height="52"></a></td>
<td width="142"><a href="https://twitter.com/thenewsguard" target="_blank"><img src="https://www.tillamookheadlightherald.com/content/tncms/assets/v3/editorial/3/5a/35ae5b92-053a-11e3-95de-001a4bcf887a/520c1443c6641.image.jpg" width="141" height="52"></a></td>
  </tr></table>
<br><p><a href="http://www.thenewsguard.com/site/advertise_with_us.html" target="_top"><img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/9/2c/92c0d674-e8e5-11e6-81ff-631d59471108/58928902d35b7.image.png" alt="" width="190" height="42"></a></p>
<br>
</center></div>
        </div></section></div><div id="tncms-block-1228667" class="tncms-block hidden-xs hidden-sm"><section id="block-1228667" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/place_an_ad">
                <button type="button" class="btn btn-primary btn-lg"> Click Here to Place a Classified Ad </button>
            </a></div>
</article></section></div><div id="tncms-block-1228661" class="tncms-block hidden-xs hidden-sm"><section id="block-1228661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228661 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Submit Here</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1646918" class="tncms-block visible-sm visible-xs">

    <section id="block-1646918" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/bulletins" class="">MORE</a></li>
            
        </ul>
    
    
    <div class="block-title title-1646918 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    
        <div class="card-panel panel">
            <div class="panel-body">
    
    
    <div id="bulletins-1646918" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/h-rosenberg-cus-mech/pdfdisplayad_0598d369-2182-565e-b02a-c90c88b33a97.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="H46639 Rosenberg CUS MECH"><span class="title">H46639 Rosenberg CUS MECH</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/h-rosenberg-cus-mech/pdfdisplayad_0598d369-2182-565e-b02a-c90c88b33a97.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="H46639 Rosenberg CUS MECH"
                        class="img-responsive lazyload full"
                        width="501"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/59/0598d369-2182-565e-b02a-c90c88b33a97/5c1982fdc36f1.preview.jpg?resize=200%2C279 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/59/0598d369-2182-565e-b02a-c90c88b33a97/5c1982fdc36f1.preview.jpg?resize=300%2C419 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/59/0598d369-2182-565e-b02a-c90c88b33a97/5c1982fdc36f1.preview.jpg?resize=400%2C559 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/59/0598d369-2182-565e-b02a-c90c88b33a97/5c1982fdc36f1.preview.jpg?resize=501%2C700 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/bryan-fitzsimmons/pdfdisplayad_9f113228-ecea-5b37-adc8-6914891cf870.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bryan Fitzsimmons"><span class="title">Bryan Fitzsimmons</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/bryan-fitzsimmons/pdfdisplayad_9f113228-ecea-5b37-adc8-6914891cf870.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bryan Fitzsimmons"
                        class="img-responsive lazyload full"
                        width="1060"
                        height="1400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=200%2C264 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=300%2C396 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=400%2C528 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=540%2C713 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=750%2C991 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/9/f1/9f113228-ecea-5b37-adc8-6914891cf870/5c47b92447f5d.preview.jpg?resize=1060%2C1400 1200w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/gerber-tire/pdfdisplayad_237b0df8-7d9a-5c56-9f35-1323d8e3a40c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gerber Tire"><span class="title">Gerber Tire</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/gerber-tire/pdfdisplayad_237b0df8-7d9a-5c56-9f35-1323d8e3a40c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gerber Tire"
                        class="img-responsive lazyload full"
                        width="698"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=698%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/otis-pizzeria/pdfdisplayad_4823b0a4-bccc-59e8-9d09-02d2fde5c2db.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Otis Pizzeria"><span class="title">Otis Pizzeria</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/otis-pizzeria/pdfdisplayad_4823b0a4-bccc-59e8-9d09-02d2fde5c2db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Otis Pizzeria"
                        class="img-responsive lazyload full"
                        width="2152"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=540%2C104 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=750%2C144 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=1200%2C230 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=1700%2C326 1700w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/city-of-lincoln-city/pdfdisplayad_0eaf0d5c-7295-5d13-bf20-95e226ac1ecb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="City of Lincoln City"><span class="title">City of Lincoln City</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/city-of-lincoln-city/pdfdisplayad_0eaf0d5c-7295-5d13-bf20-95e226ac1ecb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City of Lincoln City"
                        class="img-responsive lazyload full"
                        width="501"
                        height="1400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/ea/0eaf0d5c-7295-5d13-bf20-95e226ac1ecb/5c47b925ea8a8.preview.jpg?resize=200%2C559 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/ea/0eaf0d5c-7295-5d13-bf20-95e226ac1ecb/5c47b925ea8a8.preview.jpg?resize=300%2C838 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/ea/0eaf0d5c-7295-5d13-bf20-95e226ac1ecb/5c47b925ea8a8.preview.jpg?resize=400%2C1118 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/0/ea/0eaf0d5c-7295-5d13-bf20-95e226ac1ecb/5c47b925ea8a8.preview.jpg?resize=501%2C1400 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/leanne-mceachern/pdfdisplayad_17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1646918" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LeAnne McEachern"><span class="title">LeAnne McEachern</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/leanne-mceachern/pdfdisplayad_17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LeAnne McEachern"
                        class="img-responsive lazyload full"
                        width="750"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/1/7b/17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2/5c244acea3f29.preview.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/1/7b/17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2/5c244acea3f29.preview.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/1/7b/17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2/5c244acea3f29.preview.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/1/7b/17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2/5c244acea3f29.preview.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/1/7b/17bb4c35-9983-5a1e-a87a-5a8e7fe6a3f2/5c244acea3f29.preview.jpg?resize=750%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1646918" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
            </div>
        </div>
    
    
    </section>
    <script>
        
        var masonry1646918= $('#bulletins-1646918 .row-masonry');
        masonry1646918.click(function(){event.preventDefault();});
        masonry1646918.imagesLoaded( function () {
            masonry1646918.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1646918.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1646918').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1646918').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1228650" class="tncms-block"><section id="block-1228650" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228650 ">
        <div class="block-title-inner">
            <h3>
                
                Trending This Week
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1228650" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
            <li >
                <a href="#commented-1228650" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1228650" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/update---watch-developing-search-launched-for-missing-man/article_330dc102-2019-11e9-abdd-4f677a24ea0e.html">UPDATE - WATCH / DEVELOPING: Search launched for missing man</a></li><li><a href="/news/most-viewed---update-crime-alert-atm-skimmer/article_7f9c58a8-1da3-11e9-8d1d-33cd57a69734.html">MOST VIEWED - UPDATE / CRIME ALERT: ATM skimmer</a></li><li><a href="/news/shutdown-oregon-food-stamp-program-impact/article_d28b04ea-1c42-11e9-b153-070daeccb003.html">SHUTDOWN: Oregon food stamp program impact</a></li><li><a href="/news/arrest-kidnap-suspect-in-custody/article_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html">ARREST: Kidnap suspect in custody</a></li><li><a href="/public_safety/police-blotter-pink-slip-sparks-flying-objects/article_34424ba6-1ea2-11e9-9f4a-bb18ea2bb33b.html">POLICE BLOTTER: Pink slip sparks flying objects</a></li><li><a href="/news/shutdown-mo-s-feeds-coast-guard-tsa-members/article_42fb7c46-1b76-11e9-ae05-57e09a7956e4.html">SHUTDOWN: Mo's feeds Coast Guard, TSA members</a></li><li><a href="/obituaries/judith-larrett/article_c5459398-1e74-11e9-ac02-93c517eacac2.html">Judith Larrett</a></li><li><a href="/news/on-the-job-lincoln-city-s-emergency-management-coordinator/article_1cdfd4f2-1a87-11e9-9be7-97622e939f69.html">ON THE JOB: Lincoln City's Emergency Management Coordinator</a></li><li><a href="/news_paid/fate-from-shelter-to-warm-bed/article_e635fd56-1e9f-11e9-b98c-5bd0bf2dab84.html">FATE: From Shelter to Warm Bed</a></li><li><a href="/news/trail-shelters-hikers-bikers-recharge-at-new-facilities/article_ebaf1ac2-1aa0-11e9-b554-77662fa30001.html">TRAIL SHELTERS: Hikers, bikers recharge at new facilities</a></li></ul></div>
        
        
        
        
        
        
            <div id="commented-1228650" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/do-you-think-building-a-wall-will-help-prevent-illegal/poll_c1b75ed2-138e-11e9-b3a7-bbb51c2ef0df.html">Do you think building a wall will help prevent illegal immigration into the U.S?</a> (2)</li><li><a href="/news/traffic-alert-migrating-wildlife/article_7159f890-1a83-11e9-9a6d-732602e0b3d0.html">TRAFFIC ALERT: Migrating wildlife</a> (1)</li><li><a href="/news_paid/fate-from-shelter-to-warm-bed/article_e635fd56-1e9f-11e9-b98c-5bd0bf2dab84.html">FATE: From Shelter to Warm Bed</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1240605" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-Google-Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Google-Middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1363064" class="tncms-block visible-xs"><section id="block-1363064" class="block emphasis-h3   " ><div id="html-asset-1363064">
            <div class="html-content"><center><a href="http://www.thenewsguard.com/games" target="_top"><img src="https://www.thechronicleonline.com/content/tncms/assets/v3/editorial/d/36/d3652e28-8a43-11e7-a164-6313bf52498f/59a1441d34e7a.image.jpg"></a></center></div>
        </div></section></div><div id="tncms-block-1248899" class="tncms-block hidden-sm hidden-xs">

    <section id="block-1248899" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/bulletins" class="">MORE</a></li>
            
        </ul>
    
    
    <div class="block-title title-1248899 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/bulletins">
                
                This Week's Print Ads
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    
        <div class="card-panel panel">
            <div class="panel-body">
    
    
    <div id="bulletins-1248899" class="bulletin-board">
        <div class="row row-masonry">
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/gerber-tire/pdfdisplayad_237b0df8-7d9a-5c56-9f35-1323d8e3a40c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Gerber Tire"><span class="title">Gerber Tire</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/gerber-tire/pdfdisplayad_237b0df8-7d9a-5c56-9f35-1323d8e3a40c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gerber Tire"
                        class="img-responsive lazyload full"
                        width="698"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=200%2C172 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=300%2C258 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=400%2C344 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=540%2C464 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/2/37/237b0df8-7d9a-5c56-9f35-1323d8e3a40c/5c47b9265fbf1.preview.jpg?resize=698%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/taylor-and-taylor/pdfdisplayad_4b937187-a17b-52dc-a4b9-7bac84128b10.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Taylor and Taylor"><span class="title">Taylor and Taylor</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/taylor-and-taylor/pdfdisplayad_4b937187-a17b-52dc-a4b9-7bac84128b10.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Taylor and Taylor"
                        class="img-responsive lazyload full"
                        width="501"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/b9/4b937187-a17b-52dc-a4b9-7bac84128b10/5c47b92980851.preview.jpg?resize=200%2C479 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/b9/4b937187-a17b-52dc-a4b9-7bac84128b10/5c47b92980851.preview.jpg?resize=300%2C719 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/b9/4b937187-a17b-52dc-a4b9-7bac84128b10/5c47b92980851.preview.jpg?resize=400%2C958 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/b9/4b937187-a17b-52dc-a4b9-7bac84128b10/5c47b92980851.preview.jpg?resize=501%2C1200 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/otis-pizzeria/pdfdisplayad_4823b0a4-bccc-59e8-9d09-02d2fde5c2db.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Otis Pizzeria"><span class="title">Otis Pizzeria</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/otis-pizzeria/pdfdisplayad_4823b0a4-bccc-59e8-9d09-02d2fde5c2db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Otis Pizzeria"
                        class="img-responsive lazyload full"
                        width="2152"
                        height="413"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=400%2C77 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=540%2C104 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=750%2C144 750w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=1200%2C230 1200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/4/82/4823b0a4-bccc-59e8-9d09-02d2fde5c2db/5c3e7b3dbebed.preview.jpg?resize=1700%2C326 1700w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/bijou-theatre/pdfdisplayad_ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bijou Theatre"><span class="title">Bijou Theatre</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/bijou-theatre/pdfdisplayad_ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bijou Theatre"
                        class="img-responsive lazyload full"
                        width="698"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/f/fc/ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb/5c47b9239467e.preview.jpg?resize=200%2C86 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/f/fc/ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb/5c47b9239467e.preview.jpg?resize=300%2C129 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/f/fc/ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb/5c47b9239467e.preview.jpg?resize=400%2C172 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/f/fc/ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb/5c47b9239467e.preview.jpg?resize=540%2C232 540w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/f/fc/ffc09b65-17aa-5984-a2ec-3f09bfcdc4fb/5c47b9239467e.preview.jpg?resize=698%2C300 750w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/nw-oregon-head-start-opportunites-to-teach/pdfdisplayad_6e11de17-1d62-5635-897d-7b93848a4e0a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="NW Oregon Head Start Opportunites to Teach"><span class="title">NW Oregon Head Start Opportunites to Teach</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/nw-oregon-head-start-opportunites-to-teach/pdfdisplayad_6e11de17-1d62-5635-897d-7b93848a4e0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="NW Oregon Head Start Opportunites to Teach"
                        class="img-responsive lazyload full"
                        width="501"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/6/e1/6e11de17-1d62-5635-897d-7b93848a4e0a/5c17e17db24a4.preview.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/6/e1/6e11de17-1d62-5635-897d-7b93848a4e0a/5c17e17db24a4.preview.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/6/e1/6e11de17-1d62-5635-897d-7b93848a4e0a/5c17e17db24a4.preview.jpg?resize=400%2C319 400w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/6/e1/6e11de17-1d62-5635-897d-7b93848a4e0a/5c17e17db24a4.preview.jpg?resize=501%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
                
                <div class="col-xs-6 item">
                    <div class="bulletin-item">
                        <a href="https://www.thenewsguard.com/classifieds/other/ads/trillium/pdfdisplayad_c0d49a79-ad52-54f2-b92f-904855c8014f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1248899" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Trillium"><span class="title">Trillium</span><span class="fas tnt-search-plus"></span>
                        </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/trillium/pdfdisplayad_c0d49a79-ad52-54f2-b92f-904855c8014f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Trillium"
                        class="img-responsive lazyload full"
                        width="335"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/c/0d/c0d49a79-ad52-54f2-b92f-904855c8014f/5c47b92a0dc17.preview.jpg?resize=200%2C358 200w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/c/0d/c0d49a79-ad52-54f2-b92f-904855c8014f/5c47b92a0dc17.preview.jpg?resize=300%2C537 300w, https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/assets/v3/classifieds/c/0d/c0d49a79-ad52-54f2-b92f-904855c8014f/5c47b92a0dc17.preview.jpg?resize=335%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
            
        </div>
    </div>
    <div class="modal bulletins-modal" id="bulletins-modal-1248899" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe></iframe>
                </div>
            </div>
        </div>
    </div>

    
            </div>
        </div>
    
    
    </section>
    <script>
        
        var masonry1248899= $('#bulletins-1248899 .row-masonry');
        masonry1248899.click(function(){event.preventDefault();});
        masonry1248899.imagesLoaded( function () {
            masonry1248899.masonry({
                columnWidth: '.item',
                itemSelector: '.item'
            });
        });
        masonry1248899.each(function(){
            var $masonry = $(this);
            var update = function(){
                $masonry.masonry();
            };
            this.addEventListener('load', update, true);
        });
        

        $('#bulletins-modal-1248899').on('show.bs.modal', function (event) {
            var modal = $(this);
            var trigger = $(event.relatedTarget);
            var modalContentUrl = trigger.attr('href') + '?mode=bulletin&modal_doc=true';
            var modalTitle = trigger.data('title');
            modal.find('.modal-title').html(modalTitle);
            modal.find('iframe').attr('src',modalContentUrl);
        });

        $('#bulletins-modal-1248899').on('hide.bs.modal', function (event) {
            var modal = $(this);
            modal.find('iframe').attr('src','');
        });
    </script></div><div id="tncms-block-1583599" class="tncms-block hidden-sm hidden-xs"><section id="block-1583599" class="block emphasis-h3   " ><div id="html-asset-1583599">
            <div class="html-content"><center><a href="http://www.co.lincoln.or.us/emergencymanagement/page/lincoln-alerts-emergency-notifications-and-community-information" target="_blank">
<img src="https://www.thenewsguard.com/content/tncms/assets/v3/editorial/3/6e/36e8f33e-650a-11e8-9460-e7e1f8ebaffb/5b104f3e03204.image.png" alt="" width="300" height="100"></a></center></div>
        </div></section></div><div id="tncms-block-1228583" class="tncms-block"></div><div id="tncms-block-1409401" class="tncms-block hidden-sm hidden-xs"><section id="block-1409401" class="block emphasis-h3   " ><div id="html-asset-1409401">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1231326" class="tncms-block hidden-xs hidden-sm"><section id="block-1231326" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231326 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/premium">
                
                Latest Exclusive Articles
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news_paid/at-the-capitol-workplace-harassment/article_fb94d69e-202b-11e9-a77f-5fe6b907548f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            AT THE CAPITOL: Workplace Harassment</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news_paid/easing-the-pain-homeless-receive-free-dental-care/article_bfa4da72-202a-11e9-b21d-1770677764b7.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            EASING THE PAIN: Homeless receive free dental care</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news_paid/watch-gas-leak-evacuations-at-local-motel/article_a31dd728-2025-11e9-8001-3713800d437a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            WATCH / GAS LEAK: Evacuations at local motel</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news_paid/coming-soon-view-and-brew-at-the-bijou/article_f34a68f0-1e87-11e9-9a57-6f75ee4ff475.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            COMING SOON: View and Brew at the Bijou!</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/opinion_paid/column-looking-back-to-be-more-effective-looking-ahead/article_300ad2e2-1f24-11e9-a690-9b02e33e88f0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            COLUMN: Looking back to be more effective looking ahead</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1231334" class="tncms-block"><section id="block-1231334" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Subscribe to our publication today! </h3><p>Subscribe for just $42.00/year, or claim your FREE access if you are already a subscriber.  



</p><a href="/subscribe">
                <button type="button" class="btn btn-success  ">Subscribe</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1237330" class="tncms-block hidden-xs"><section id="block-1237330" class="block emphasis-h3   " ><div id="html-asset-1237330">
            <div class="html-content"><div id="circularhub_module_8692"></div>
<script src="//api.circularhub.com/8692/75f8a99e7eb962a0/flyertown_module.js"></script>
</div>
        </div></section></div><div id="tncms-block-1240865" class="tncms-block hidden-sm hidden-xs"><section id="block-1240865" class="block emphasis-h3   " ><div id="html-asset-1240865">
            <div class="html-content"><center><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=135817296433862";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-href="https://www.facebook.com/thenewsguard" data-width="300" data-height="450" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thenewsguard"><a href="https://www.facebook.com/thenewsguard">The News Guard</a></blockquote></div></div></center></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1236257" class="tncms-block">
        <div id="blox-ad-position-block-background1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1253048" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-1253047" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"block-anchor-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1599637" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-section-footer-xs1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-section-footer-xs","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1599636" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-section-footer1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-section-footer","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="/games/" >
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribepay-online"  href="/subscribe/" >
                    <span class="nav-label">Subscribe/Pay Online</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-submissions"  href="/site/site_submissions.html" >
                    <span class="nav-label">Site Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="https://www.thenewsguard.com/site/privacy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="https://www.thenewsguard.com/site/terms.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Terms of Use</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1228658" class="tncms-block padding-bottom"><div class="follow-links-1228658 default">
    
    <section id="block-1228658" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thenewsguard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thenewsguard" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/newsguardeditor" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thenewsguard.com",
  "sameAs" : ["https://www.facebook.com/thenewsguard/","https://twitter.com/thenewsguard","https://www.youtube.com/user/newsguardeditor"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1228649" class="tncms-block padding-bottom"><section id="block-1228649" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/content/tncms/custom/image/e5228228-0c43-11e8-a51a-a70064e4e0e4.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1228641" class="tncms-block"><section id="block-1228641" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1228641 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="The News Guard">
                
                Contact Information
                
                    </a>
                
            </h3>
        </div>
    </div></div><address>
    
    1818 N.E. 21st St.     PO Box 848<br>
    Lincoln City, OR 97367
    <br>
    
        <strong>Phone:</strong> (541) 994-2178<br>
        <strong>Email:</strong> <a href="mailto:circulation@countrymedia.net">circulation@countrymedia.net</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
    <script type="text/javascript">
           jQuery(document).ready(function(){
       
       
        //$('.meter.message .panel-body p').append('<p>Current Print Subscribers can claim full access to this site below.</p>' )
                    
    
   
           });
           
           
           
           
           
</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thenewsguard.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
if(!$('#notification-area').length){
        $('#asset-content').find('.asset-body').append('<div id="notification-area"></div>');
    }
        
    __tnt.template(
        document.getElementById('template-blox-message-incompatible'),
        document.getElementById('notification-area'),
        true,
        [],
        function(el){
            setTimeout(function(){
                if(__tnt.user.authToken){
                    $(el).find('.logged-in').show();
                }else{
                    $(el).find('.not-logged-in').show();
                }
                if(__tnt.user.services){
                    $('#blox-message-incompatible').remove();
                }else{
                    $('#blox-message-incompatible').show();
                }
            },100);
        }
    );
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>
<template id="template-blox-message-incompatible">
<div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.thenewsguard.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.thenewsguard.com%252Fnews%252Farrest-kidnap-suspect-in-custody%252Farticle_d5b985ca-1ff7-11e9-a64a-b3ac511acf73.html">purchase a subscription</a></p>
    </div>
</template>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-37221529-1', 'thenewsguard.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc7632.add('act', dmpData);
	_cc7632.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_1228671 = $('#user-controls-1228671 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1228671.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1228671.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1228670 = $('#user-controls-1228670 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1228670.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1228670.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc7632.add('act', dmpData);
	_cc7632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.90be57f4daa5c8d742e55dc6718fd422.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thenewsguard.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc7632.add('act', serviceData);
	_cc7632.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc7632.add('act', dmpData);
	_cc7632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>